Search Results
Post Author Forum Replies Views Posted [asc]
  Thread: No available libat3plusdecoder.so for linux amd64?
Post: No available libat3plusdecoder.so for linux amd64?

ppsspp does not download the atrac3 decoder lib for linux,instead it says that "Sorry,there is no automatic download of the decoder available for this platform".What should I do to get the library?
maz_1 General Discussion and Announcements 0 2,251 07-15-2013, 02:16 PM
  Thread: So I just wrote an atrac3+ frame decode library (2013-06-03)
Post: RE: So I just wrote an atrac3+ frame decode librar...

How can I compile a dynamic library on ubuntu?I only got a static one by default,
maz_1 Development 291 716,390 06-11-2013, 05:00 AM
  Thread: Error building PPSSPP with QT frontend
Post: RE: Error building PPSSPP with QT frontend

(05-04-2013 09:37 AM)xsacha Wrote:   (05-04-2013 09:04 AM)maz_1 Wrote:  system:opensuse 12.3 x86-64 I build PPSSPPQt.pro with qt creater 2.6.2,and it interrupts with such errors: /home/ling...
maz_1 Builds, releases and ports 6 11,832 05-04-2013, 11:50 AM
  Thread: Error building PPSSPP with QT frontend
Post: Error building PPSSPP with QT frontend

system:opensuse 12.3 x86-64 I build PPSSPPQt.pro with qt creater 2.6.2,and it interrupts with such errors: /home/ling/ppsspp/native/base/QtMain.h:9: error:QAudioOutput: No such file or directory Is th...
maz_1 Builds, releases and ports 6 11,832 05-04-2013, 09:04 AM