forums.PPSSPP.org
Problem Event: BEX - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: General Discussion and Announcements (/forumdisplay.php?fid=2)
+--- Thread: Problem Event: BEX (/showthread.php?tid=761)



Problem Event: BEX - devedue - 01-24-2013 08:41 PM

using windows 8 x64 on an OLD LAPTOP. (Dell inspiron 1440)
I think this problem is on my side but can anybody help me fix it?
I can't open anything. It happens when
Double click .exe -> select .iso file -> ppsspp has stopped working
in details the first line is
Problem Event: BEX


RE: Problem Event: BEX - [Unknown] - 01-25-2013 04:00 PM

Does this only happen with certain games, or all games?

Are you using a special build, or 0.5? Did it ever work?

Is your system updated with all Windows updates?

-[Unknown]


RE: Problem Event: BEX - stodag - 01-25-2013 10:25 PM

Easy, right click your computer icon go to properties and advanced system settings and then under the advanced tab go to system properties. Once there on the advanced tab under performance, click settings then go to the data execution prevention tab and add the game or program to the exception list. Had no problems after this.


RE: Problem Event: BEX - devedue - 01-26-2013 11:29 AM

Tried it on my pc and attatched the screenshots


RE: Problem Event: BEX - stodag - 01-26-2013 01:47 PM

Right click on ppsspp try and run as admin also update all windows files incase, Its worth to mention im using windows 7 so it may not work for you, let me know how it goes m8.

Try this type cmd in start menu, right click on it run as admin, Once the command prompt is open, you can now disable the DEP by entering the following command line.

bcdedit.exe /set nx AlwaysOff

3. And to enable it back,

bcdedit.exe /set nx AlwaysOn

If this doesnt work try a full reinstall if nessassrySad


RE: Problem Event: BEX - devedue - 01-26-2013 06:22 PM

the command worked on windows 8 but ppsspp is still crashing. the problem "BEX" was on my laptop but my desktop is not even showing what the error. It crashes and windows shows me the message I attached in the screenshot.
I think I'll just wait for ARM JIT final version which supports qualcomm so that I can use it on my Xperia PLAY. Thats where I am actually going to play more.


RE: Problem Event: BEX - stodag - 01-26-2013 06:49 PM

ok m8 sry


RE: Problem Event: BEX - [Unknown] - 01-26-2013 07:08 PM

Strange. I wonder if it's a problem in the graphics driver, or having VBOs disabled (I got crashes with those off...)

Disabling data execution protection shouldn't be necessary.

-[Unknown]


RE: Problem Event: BEX - stodag - 01-26-2013 07:30 PM

it was a possable work around if you get the DEP error.


RE: Problem Event: BEX - [Unknown] - 01-28-2013 05:16 AM

Hmm. So I did some remote debugging and found it crashing in:

GLuint vsh = glCreateShader(GL_VERTEX_SHADER);

This was on a netbook with a really not great video card... anyone know what video cards they have?

This crash was on an Intel 645 Express, which only has hardware support for OpenGL 1.4 or 1.5 or something. I think that's too low.

-[Unknown]


RE: Problem Event: BEX - stodag - 01-28-2013 08:05 AM

yep it requires open gl 2.0 i think, i have amd radeon 4xxx cant remember of the top of my head but its hakf decentSmile

HP pavillion dv6


RE: Problem Event: BEX - ScorchRaserik - 01-28-2013 07:01 PM

I just got this same error running a stock Dell Inspiron 15R (model N5110)
http://www.dell.com/us/en/gen/notebooks/inspiron-15r-n5110/pd.aspx?refid=inspiron-15r-n5110&s=gen

i5 Processor
Standard IntelĀ® HD Graphics 3000

That card SHOULD support up to OpenGL 3.0. If it helps, I'm also trying to run the emulator from an external HDD. I'll try switching to my C:\ drive and see if that changes anything.


RE: Problem Event: BEX - stodag - 01-28-2013 08:20 PM

I dont think switchin drives will make a difference,as ppsspp hasnt got an installer its just extract n play.

If it did have an installer it may have trouble reading your hdd etc, I think its something to do with gpu/cpu compatibility, same as android.

As the emu grows it should iron these probs out by itselfSmile


RE: Problem Event: BEX - ScorchRaserik - 01-29-2013 12:49 AM

Yeah, switching drives didn't work, so I went straight to the Intel site (rather than updating drivers through windows) and re-downloaded the latest for my card. It works now.