Resistance: Retribution - Printable Version

+- (
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: In-game (/forumdisplay.php?fid=15)
+---- Thread: Resistance: Retribution (/showthread.php?tid=757)

Pages: 1 2 3 4 5

RE: Resistance: Retribution - Accel - 08-29-2014 10:40 AM

the game run really slow for me, any idea why? im using version
i turn on/off every settings that give minor/major speed boost but still the same

RE: Resistance: Retribution - Boondock Saint - 11-03-2014 03:12 PM

It is playable.... well kind of Big Grin On the latest build on win7x86 ( I'm getting 90-100% speed on my settings which I will post below, also the game always crashes after the first level, I got around that by downloading a save file from So far I've finished the entire chapter one without a hitch.

Here are the settings (I've only listed changed from default settings, not all).

Resistance: Retribution (US)
Frameskipping 1
Auto frameskip check
Prevent FPS from... uncheck
Rendering resolution 1xPSP
Lazy texture caching check
Disable slower effects check
Spline/Bezier Curves Low

only Fast Memory and Respect FPU rounding are checked, everything else is unchecked.

Note: multithread slows down the game to a few frames, don't use it!

RE: Resistance: Retribution - [Unknown] - 01-04-2015 08:39 PM

Does the latest git build improve any audio problems (voices not being heard or etc.)?


RE: Resistance: Retribution - Dukatti - 01-08-2015 02:50 PM

(01-04-2015 08:39 PM)[Unknown] Wrote:  Does the latest git build improve any audio problems (voices not being heard or etc.)?


I tried on Android/x86/PowerVR/OpenGL 2.0 device and there was only a few moments on video [around human-monster] of desynch somewhere around 0.5 sec or even less. Mostly it sounds on there places.

In gameplay I heard voices of monsters, girl and main character. Also there was sounds of fire and else.
Gameplay sounds for the perfect when I used CPU clock 45, but all characters were rarely flickering and mostly invisible.
When I turned to default crack-sound with slow speed back, but all the characters appears.

Resistance Retribution issues on version 1.0 - fredward - 02-16-2015 12:51 AM

Hi everyone so I have been playing Resistance Retribution for a bit and it has been running flawlessly. Until I made it to the area Bonn Mission Area 1. When the cutscene starts to prepare the bias battle the game crashes. I have tried all the settings and still the same issue. You can't skip the in game cutscene as well. Has anyone else had this issue too? Its pretty much Level 2 mission 1. Let me know. I was running it on wine then tried it on windows as well with the same exact part when it crashes. I will attach the error message as well.

Unhandled exception: page fault on read access to 0x40000000 in 32-bit code (0x0978e2d7).
Register dump:
CS:001b SS:0023 DS:0023 ES:0023 FS:1017 GS:000f
EIP:0978e2d7 ESP:0298f18c EBP:01294738 EFLAGS:00010206(  R- --  I   - -P- )
EAX:3d000000 EBX:0892466c ECX:09bff200 EDX:00000068
ESI:00000001 EDI:3d000000
Stack dump:
0x0298f18c:  001b7c40 c97afd3c 0298f528 0298f1ac
0x0298f19c:  00592d68 0058d5e3 c97afd3c 00000025
0x0298f1ac:  0298f1d8 0056a936 c97afd3c 00000025
0x0298f1bc:  001b7c40 c97afd3c 0298f528 00000025
0x0298f1cc:  0298f534 008f387b ffffffff 0298f1ec
0x0298f1dc:  0056a6ec c97afd3c 00000025 01fc1e20
0202: sel=1017 base=81fe0000 limit=00000fff 32-bit rw-
=>0 0x0978e2d7 in <wine-loader> (+0x978e2d7) (0x01294738)
0x0978e2d7: movl    0x3000000(%eax),%esi
Module    Address            Debug info    Name (30 modules)
ELF           0-82001000    Stabs           <wine-loader>
PE      400000- 155c000    Deferred        ppssppwindows
PE    424a0000-424a4000    Deferred        version
PE    424c0000-424c9000    Deferred        msacm32
PE    42610000-42687000    Deferred        winmm
PE    426d0000-426d7000    Deferred        gdi32
PE    43010000-4304b000    Deferred        user32
PE    43160000-43164000    Deferred        advapi32
PE    431d0000-431d4000    Deferred        dinput8
PE    43310000-43318000    Deferred        ole32
PE    43450000-43454000    Deferred        rpcrt4
PE    434e0000-434e4000    Deferred        opengl32
PE    435e0000-435e4000    Deferred        dsound
PE    43640000-4366f000    Deferred        comctl32
PE    43760000-43764000    Deferred        d3d9
PE    437a0000-437a4000    Deferred        wined3d
PE    438e0000-43978000    Deferred        comdlg32
PE    439f0000-43b4d000    Deferred        shell32
PE    43c40000-43c48000    Deferred        shlwapi
PE    43cc0000-43cc9000    Deferred        winspool
PE    43d00000-43d08000    Deferred        oleaut32
PE    43e40000-43e44000    Deferred        ws2_32
PE    43f20000-43f23000    Deferred        winemac
PE    462e0000-462e4000    Deferred        uxtheme
PE    46450000-4645b000    Deferred        dinput
PE    464c0000-464c3000    Deferred        usp10
PE    50150000-50154000    Deferred        mmdevapi
PE    50170000-50173000    Deferred        winecoreaudio
PE    7b810000-7b9ad000    Deferred        kernel32
PE    7bc10000-7bc14000    Deferred        ntdll
process  tid      prio (all id:s are in hex)
00000008 (D) Z:\Users\fredwardtheman\Desktop\ppsspp\PPSSPPWindows.exe
    0000002f    0
    0000002e    0
    0000002d    0
    0000002c    0
    0000002b    0
    0000002a    0
    00000029    1
    00000028    0
    00000027    0
    00000026    0 <==
    00000025    0
    00000009    0
0000000e services.exe
    00000021    0
    00000020    0
    0000001b    0
    0000001a    0
    00000018    0
    00000014    0
    00000010    0
    0000000f    0
00000012 winedevice.exe
    0000001f    0
    0000001c    0
    00000019    0
    00000013    0
00000016 explorer.exe
    00000024    0
    00000017    0
0000001d plugplay.exe
    00000023    0
    00000022    0
    0000001e    0
System information:
    Wine build: wine-1.6.1
    Platform: i386
    Host system: Darwin
    Host version: 13.4.0

Edit by vnctdj : Please use the "code" tag when you post long lists like this one.

RE: Resistance: Retribution - vnctdj - 02-16-2015 07:49 PM


RE: Resistance: Retribution - [Unknown] - 02-16-2015 08:30 PM

Try turning off fast memory.


RE: Resistance: Retribution - fredward - 02-18-2015 03:39 AM

(02-16-2015 08:30 PM)[Unknown] Wrote:  Try turning off fast memory.


Yes I tried that as well still same issue also on the Mech Ride level the graphics are completely messed up as well.

RE: Resistance: Retribution - Boondock Saint - 02-20-2015 12:31 PM

Yeah, I've been testing the game on and off when I had the time for a while now, and I figured some problems:
-crashes after level one(if you try to beat it for the first time without a save game, but if you use a save game just to techically replay it, then it's fine)
-the boss at the end of chapter one (the aircraft) has a weird bug what it will not take damage where it actually is but Grayson locks into thin air where it actually takes damage, but you can avoid that if you kill him really fast.
-then it crashes in ch2 level 1 at the aftermentioned cutscene with a mech(you have to skip it to avoid the crash and then kill all enemies really fast to avoid crash)
-crash at the end of chapter 2 level 4 when you beat the boss in the cutscene(skip that as well to avoid crash)
-the entire ch3 is full of garbage graphics, even level 3 that doesn't take place in a mech suit. But it seems playable.

I'm on ch4 level 4 so far and that chapter is fully playable. I will try to update it when i have the time.

Resistance - Prior - 03-30-2015 11:06 AM

I own a rooted Nvidia Shield Portable and have been able to get every game to work that I've tried...except for Resistance. Is this the case for only the android version, or all versions? Thanks.

PS: If I need to tweak the system settings I'd love to know what to change them to.

RE: Resistance: Retribution - vnctdj - 03-30-2015 06:02 PM


RE: Resistance: Retribution - BloodyBonzai - 04-04-2015 05:25 AM

Made it through the opening cutscenes. The issue is during the parachute landing there are problems with the image followed by a quick blackout before everything goes to normal for a moment, then I start shooting and the screen turns black with blocky colored boxes where the overlay was on-screen for ammo and health. Even at 5x resolution and FXAA I had perfect frame rate, also loaded the ISO to my RAM. All other settings are default. Going full default had same outcome.

PPSSPP v.1.0.1
Win 7 x64
i7-860 @3.85
8GB G.Skill PC1866
Dell U3011 for 2560x1600

RE: Resistance: Retribution - Nplumb - 04-26-2015 09:03 AM

I have had mixed results with this. using latest dev and public builds on default settings the game will usually crash after the second in game cut scene (after shooting the aliens near the mounted machine gun) however sometimes it makes it past that section to being in the building with the soldier.
Game usually runs fine and full speed, but others will stutter and die regardless of settings or render engines used.

Quite confusing I think :-P Perhaps I'll return to this game at a later public build

force closing - sinonia - 09-28-2015 11:30 AM

Can anyone help me im currently playing resistance retribution but the thing is when the cut scenes ends the games start loading but never finish then it will force close i really wanna play this game

RE: Resistance: Retribution - vnctdj - 09-28-2015 01:05 PM