forums.PPSSPP.org
[Solved] Problem With 0.9.5 500 builds - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: General Discussion and Announcements (/forumdisplay.php?fid=2)
+--- Thread: [Solved] Problem With 0.9.5 500 builds (/showthread.php?tid=7416)



[Solved] Problem With 0.9.5 500 builds - Obi55 - 11-19-2013 07:24 PM

The latest builds crash at the startup with my galaxy s3 updated today to 4.3. Right now I went back to 0.9.5 492.


RE: Problem With 0.9.5 500 builds - globe94 - 11-19-2013 07:29 PM

u have same report here
zschigi2's report


RE: Problem With 0.9.5 500 builds - Henrik - 11-19-2013 09:54 PM

Fixed.


RE: Problem With 0.9.5 500 builds - kurorohizuku - 11-20-2013 11:02 PM

The Sounds of version 0.9.5 is good but if the games have dubbing/voice like valkyrie profile the sounds is not clear,, unlike the previews version which is 0.9.1 although it required to install Atrac3+ plugin. Hope it will fix. Thanks.


RE: [Solved] Problem With 0.9.5 500 builds - vnctdj - 11-21-2013 09:18 AM

Thread's title edited.