forums.PPSSPP.org
save state not loading said they are files of older version of ppsspps - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: General Discussion and Announcements (/forumdisplay.php?fid=2)
+--- Thread: save state not loading said they are files of older version of ppsspps (/showthread.php?tid=7061)



save state not loading said they are files of older version of ppsspps - DarthSlayer - 10-27-2013 08:31 PM

I can load the quick saves but not the save states I'm using version .9.1 anybody know a way to fix this? Like I said in the title when I try to load a save file it said they are from an older version of the emulator but loading and saving using quicksave/load work just find.


RE: save state not loading said they are files of older version of ppsspps - Henrik - 10-28-2013 12:28 PM

We have only recently added support so that save states are compatible from version to version. All older savestates cannot be moved to newer versions unfortunately.

So do this:

* Open your savestate in an old PPSSPP where it works
* Save using regular in-game saves, at the next save point or whatever
* Load the regular save in a new version of PPSSPP
* Keep playing!