forums.PPSSPP.org
The 3rd Birthday - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: The 3rd Birthday (/showthread.php?tid=613)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28


RE: The 3rd Birthday - falconclaw - 06-09-2014 07:59 AM

(06-09-2014 07:35 AM)[Unknown] Wrote:  Use the latest git build and don't use "non-buffered rendering". Disabling the game's ability to use buffers will cause problems in this game.

-[Unknown]

Okay...


3rd birthday - elias1010 - 06-19-2014 01:09 PM

hey im using a galaxy s4, with the newest ppsspp gold edition i think its 9.8??
it crashes once i get past the first video and im able to play


RE: The 3rd Birthday - vnctdj - 06-19-2014 01:46 PM

Merged.


The 3rd Birthday Freeze Chapter 2 - Andrien - 06-26-2014 05:18 PM

Hello,

I have been playing The 3rd Birthday on ppsspp. In chapter 2, one of the feats is to rescue the civilians.

One civilian is in a bathroom with two slackers. You can overdive into the civilian, then grenade an exit door to get him out and return him to safety.

After using the grenade on the door, the game will freeze shortly after leaving the bathroom. I have not been able to find any way around this glitch.

The rest of the game seems to be working normally.

Thank you


RE: The 3rd Birthday - vnctdj - 06-26-2014 05:22 PM

Merged.


RE: The 3rd Birthday - Andrien - 07-04-2014 03:48 AM

The game will now crash in easy or normal mode during mission 2. After killing all Wads and Slackers, the game will crash PPSSPP when going through the double doors to rendezvous with the squad.


RE: The 3rd Birthday - [Unknown] - 07-04-2014 06:21 PM

Make sure you're using the latest git build. IIRC it did crash exactly like that in v0.9.8.

-[Unknown]


RE: The 3rd Birthday - Erland - 07-15-2014 11:56 AM

In the Mission Evade the searching Reaper, destroy the orbs, and proceed to the next area, it crash when the Reaper orb appear nearby, even if I OD it will crash mid OD.

Settings:
Mode READ FRAMEBUFFERS TO MEMORY (GPU)
Frameskipping OFF
Prevent FPS from exceeding 60 ON
Alternative speed UNLIMITED
Enable alpha mask ON
VSync OFF
Mipmapping ON
Hardware Transform ON
Software skinning ON
Vertex cache ON
Fast memory OFF
Multithreaded OFF
I/O on thread OFF
Change emulated PSP's CPU clock 60
PSP model PSP-2000/3000
Dynarec/JIT ON


RE: The 3rd Birthday - [Unknown] - 07-15-2014 02:45 PM

Using "read framebuffers to memory" and "change emulated PSP's CPU clock" are excellent ways to make games crash.

This game will work better in the latest git build. But even there, those settings may lead to crashes.

-[Unknown]


RE: The 3rd Birthday - kent99 - 07-21-2014 07:50 PM

everytime i go to the exit door with a civilian in a room have 3 red orb in ep 1 and i will get a error has stopped working but if i dive in to a soldier i can past this to normally, i want to complete a feat bring civilians to safely and i get this crash. anyone pls help me past this door with the civilian.
sr idk how to post a direct link in this forum so can everyone please view file text below to see link download my savestate thanks.


RE: The 3rd Birthday - FrozenDevilz - 08-14-2014 10:33 AM

[attachment=12442][attachment=12443]
Having such disturbing bugs during the gameplay.
Anyone knows how to fix it?
Thanks before~





My Specs
OS: Microsoft Windows XP Professional (5.1, Build 2600)
System Manufacturer: TOSHIBA
System Model: Satellite C640
BIOS: InsydeH20 Ver. 03.61.081.30
Processor: Intel® Pentium® CPU B950 @ 2.10GHz (2 CPUs)
Memory: 1990MB RAM
DirectX Ver: DirectX 9.0c
Chip Type: Intel® HD Graphics Family
Chip Memory: 256.0 MB
Sound Output: Conexant HD Audio Output

My Graphic Settings

Rendering Mode
Mode: Non-Buffered Rendering
Block Transfer: Unticked

Frame Rate Control
Frameskipping: 2
Auto Frameskip: Ticked
GOW Speed Up: Ticked
Alternative Speed: 0

Features
Postprocessing Shader: Off
Fullscreen: Unticked
Stretch Display: Ticked
Small Display: Unticked

Performance
Rendering Resolution: 1x PSP
VSync: Unticked
Mipmapping: Unticked
Hardware Transform: Ticked
Software Skin: Ticked
Vertex Cache: Ticked
Lazy Texture Cache: Ticked
Retain Changed Textures: Ticked
Disable Slower Effects: Ticked
Spline/Bezier Curves Quality: High

Texture Scaling
Upscale Level: Auto
Upscale Type: xBRZ
Deposterize: Unticked

Texture Filtering
Anisotropic Filter: 16x
Texture Filtering: Auto

Hack Settings
Timer Hack: Unticked
Disable Alpha Test: Ticked
Disable Stencil Test: Unticked
Force Depth Write: Unticked
Texture Coord Speedhack: Ticked

Overlay Information
Show FPS Counter: None
Show debug Statistics: Unticked

Debugging
Dump Next Frame to Log: Disabled (Don't Know Why)
Software Rendering: Unticked

My System Settings
Fast Memory: Unticked
Multithreaded: Unticked
I/O on Thread: Unticked
Force Real Clock Sync: Unticke
Change Emulated PSP's CPU Clock: 0
Rewind Snapshot Frequency: 0
Atomic Audio Locks: Unticked
Enable Windows Native Keyboard: Unticked
PSP Model: PSP-2000/3000
Dynarec: Ticked
Dump Decrypted EBOOT.BIN on Game Boot: Unticked
Debug Logging: Unticked


RE: The 3rd Birthday - solarmystic - 08-14-2014 12:59 PM

(08-14-2014 10:33 AM)FrozenDevilz Wrote:  Having such disturbing bugs during the gameplay.
Anyone knows how to fix it?
Thanks before~

Game has issues when Texture Coord Speedhack is enabled. Disable it.

Also consider enabling Buffered Rendering for this game, it needs it in certain scenes, otherwise you'll get some graphical bugs.


RE: The 3rd Birthday - FrozenDevilz - 08-19-2014 12:06 PM

Changed major options from other forums suggestions
Also using suggestions from all of you here
The game just got worse

[attachment=12493][attachment=12494][attachment=12495]

Please Help!! Sad





My Specs
OS: Microsoft Windows XP Professional (5.1, Build 2600)
System Manufacturer: TOSHIBA
System Model: Satellite C640
BIOS: InsydeH20 Ver. 03.61.081.30
Processor: Intel® Pentium® CPU B950 @ 2.10GHz (2 CPUs)
Memory: 1990MB RAM
DirectX Ver: DirectX 9.0c
Chip Type: Intel® HD Graphics Family
Chip Memory: 256.0 MB
Sound Output: Conexant HD Audio Output

My Graphic Settings

Rendering Mode
Mode: Buffered Rendering
Block Transfer: Unticked

Frame Rate Control
Frameskipping: 2
Auto Frameskip: Ticked
GOW Speed Up: Ticked
Alternative Speed: 0

Features
Postprocessing Shader: Off
Fullscreen: Unticked
Stretch Display: Unticked
Small Display: Unticked

Performance
Rendering Resolution: 2x PSP
VSync: Untcked
Mipmapping: Unticked
Hardware Transform: Ticked
Software Skin: Ticked
Vertex Cache: Ticked
Lazy Texture Cache: Unticked
Retain Changed Textures: Unticked
Disable Slower Effects: Unticked
Spline/Bezier Curves Quality: High

Texture Scaling
Upscale Level: Auto
Upscale Type: xBRZ
Deposterize: Unticked

Texture Filtering
Anisotropic Filter: 16x
Texture Filtering: Auto

Hack Settings
Timer Hack: Unticked
Disable Alpha Test: Ticked
Disable Stencil Test: Unticked
Force Depth Write: Unticked
Texture Coord Speedhack: Unticked

Overlay Information
Show FPS Counter: None
Show debug Statistics: Unticked

Debugging
Dump Next Frame to Log: Disabled (Don't Know Why)
Software Rendering: Unticked

My System Settings
Fast Memory: Unticked
Multithreaded: Unticked
I/O on Thread: Unticked
Force Real Clock Sync: Unticked
Change Emulated PSP's CPU Clock: 0
Rewind Snapshot Frequency: 0
Atomic Audio Locks: Unticked
Enable Windows Native Keyboard: Unticked
PSP Model: PSP-1000
Dynarec: Ticked
Dump Decrypted EBOOT.BIN on Game Boot: Unticked
Debug Logging: Ticked


RE: The 3rd Birthday - Shizuka - 09-23-2014 01:39 PM

I used to have the texture/transparency bugs FrozenDevilz was having, too. But I changed some settings (don't remember which) and they were gone, so I'll just post mine for anyone still having trouble.

GRAPHICS SETTINGS

Mode: Buffered Rendering
Block transfer: Unticked
Frameskipping: Off
Prevent FPS from exceeding 60: Ticked
Postprocessing shader: Off
Rendering resolution: Auto (1:1) [My display is 1366 x 768]
VSync: Unticked
Mipmapping: Ticked
Hardware Transform: Ticked
Software Skinning: Unticked
Vertex Cache: Ticked
Lazy texture caching: Ticked
Retain changed textures: Ticked
Disable slower effects: Ticked
Spline/Bezier Curves Quality: Medium
Upscale level: 2x
Upscale type: xBRZ
Deposterize: Ticked
Anisotropic filtering: 4x
Texture filtering: Linear
Screen scaling filter: Linear
All other graphical settings unticked.

SYSTEM SETTINGS

Fast memory: Ticked
Multithreaded: Unticked
I/O on thread: Unticked
Force real clock sync: Unticked
Change emulated PSP's CPU clock: 0
Rewind snapshot frequency: 0
Respect FPU rounding: Ticked
Atomic audio locks: Unticked
Enable Windows native keyboard: Unticked
Dynarec (JIT): Ticked
PSP model: 2000/3000

Hope this helps.


RE: The 3rd Birthday - Harutora - 09-29-2014 09:24 AM

Hello everyone, does anyone knows how to set The 3rd Birthday in full HD using PPSSPP version 0.9.9.1 for windows?