forums.PPSSPP.org
The 3rd Birthday - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: The 3rd Birthday (/showthread.php?tid=613)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28


RE: The 3rd Birthday - Valvatorez - 01-21-2014 10:58 PM

[Bug Report] Whenever I switch bodies with the soldiers, their shadow (body outline) remains on the screen.

[Image: 12077011603_3e4dc0dfa6_b.jpg]


RE: The 3rd Birthday - Raymoo - 01-22-2014 05:14 PM

@Valvatorez
Please use the latest devbuilds available here to report bugs and not the latest stable version.


Crashing after killing Worms in Mission 4 - LaVey - 01-27-2014 06:31 PM

Hello, first post here:

I've been playing the 3rd Birthday for the last few weeks. I've finished the game several times, even on "Insane" difficulty once. Currently I was trying to finish the game 10 times to unlock the "Countless Ammo" cheat, but now the game crashes on Mission 4 every time, the one where you climb into a tank and have to kill several Worms, one of them being a boss. Right when you kill it and the soldiers start to enter the building, the game crashes. This has never happened to me before in my other playthroughs. Has anyone else experienced the same problem?

I'm furious beyond belief, because all those hours grinding for EXP and BP, and also re-rolling those damned DNA balls to get the ones you want and them upgrading them to level 25. And all the weapons I had unlocked and fully upgraded, and suddenly all of that has to go into a pulp!

Anyway, I pretty much tried every possible combination in the Graphics and Audio settings to no avail. I've even tried to change the weapons I was carrying and the costume Aya was wearing in the hopes that somehow they were the ones triggering the crash, but no, it's still happening.

I'm using PPSSPP v.0.9.6.

Hope someone can help me, or at least know that I'm not the only one with this problem. If I can get it to work, I'll post back here.

Thanks for reading.


appcrash - akirei - 02-16-2014 11:21 AM

i downloaded the latest version of ppsspp 0.9.7 when i play 3rd birthday everything run smooth for about a minute or two then appcrash and this is what i see in error report "StackHash_0a9e" how to fix this ^^


RE: The 3rd Birthday - vnctdj - 02-16-2014 11:24 AM

Merged.


RE: The 3rd Birthday - tombmonkey - 02-16-2014 09:19 PM

Crashes on android for me using v0.9.7.1-23-g7fd6fce on a Shield.

It crashes when changing zones at random points, but the point it crashes on is different every time I start a new game, for example the first time I played always crashed when going into the first safe area of mission 1, next time it crashed when going into the 3rd safe area in chapter one, the third and last time I started a new play through it crashed when going into the second safe area of chapter 1.

When saving states and loading a save game it will always crash when going into the same area, only starting a new game seems to change where the game crashes at.

By crash I mean that I get a message saying "PPSSPP has stopped working" and get thrown into desktop (or whatever it's called on android).


RE: The 3rd Birthday - kirinbiru - 02-17-2014 06:16 PM

Hi everyone ! I also really enjoy playing The 3rd birthday on PPSSPP on my android phone. However i gat a crash that happens no matter what between the chapter 1 and 2 of the episode 1. It is just when i have to get through a door, and PPSSPP is closing automatically and I'm back to the main menu of my android phone.
I would like to know, people who get this issue have found a way around the problem. Could I use a save from PPSSPP windows version and use it directly on my android's version?
I tried to change ROM type and also PPSSPP build 0.9.6 and 0.9.7 but it doesn't change anything.
Thanks everyone, and my support to developers for their work.


Game station : zopo zp998
octa core 1,7 GHz
Mali 450MP4 2Go Ram


RE: The 3rd Birthday - Stixan - 02-17-2014 09:46 PM

Same problems here on Android.

With also No multithread and No fastmemory.

the issues still alive in the last 10 build-dev.

And crappy texture/software-filter problems with Buffered Rendering/Non Buffered Rendering, persist too.

APQ8064-Adreno320


RE: The 3rd Birthday - kirinbiru - 02-17-2014 10:24 PM

I have finally find a way to solve partly the problem. Technically (i'm not a programmer) but I think all glitches and that problem are link to a frame problem that is not correctly emulated while using overdiving system. It certainly loads a previous frame just before overdiving that normally in real it's not load.
To solve this, the best way is first :
make a save state (1) in a room leading to next map (like a door, or a corridor leading to a map load) that has absolutely no crash issue.

second :
Make another save state (2) (in an other slot) in front of the door having the crash issue.

third :
use many times the overdive button (triangle) just before going to that door. If there two people in that room bring them in front of that door (it's just more convenient), and use many times overdive just before getting through that door.

Note : If you tried several times and it doesn't work from save state (2), it's certainly a problem that this save state can't load the next room. In this case, redo this manipulation from save state (1).

Note 2 : It's almost a perfect frame solution that you have to realize to get trough some few rooms. Until now, I have got lots of rooms in chapter 2 who suffer from this issue.

Don't hesitate to contact me if you need more explanations.

Somebody in another thread told me just to disabling the option "fast memory" and it worked. I think it ll be a lot more easy than my previous solution Tongue


RE: The 3rd Birthday - Stixan - 02-18-2014 08:52 AM

[Image: Screenshot_2014_02_18_01_21_29.jpg] [Image: Screenshot_2014_02_18_01_21_51.jpg] [Image: Screenshot_2014_02_18_01_23_12.jpg]

These artifacts are the same of the monsters enemy in the game (bad texture flikering on the various models) and cause the crash emulator in certain points.

With overdrive or not overdrive, with fastmemory/multithreading/-I/O on thread or not these options.

The results are the same: the game is still buggy.

I tested on build 9.7.2-15 at the moment.


RE: The 3rd Birthday - Stixan - 02-20-2014 07:43 AM

Update;

With last build 9.7.2.50, in my case, the game return playable (without crash in certain points) and with fastmemory/multithread/I-O thread in ON.

Also, improvement general speed in game.

Note: special thanks to @sum2012

Android, APQ8064-Adreno320


3rd birthday found how to fix crash when cross to next room - lagoonlife - 03-03-2014 12:01 PM

3rd birthday found how to fix crash when cross to next room

before go to next room save state before go to next room
and goto system-developer tool and checkout(jit) dynarec
and when pass come to checkin dynarac(jit) again

i think it will help some


RE: The 3rd Birthday - vnctdj - 03-03-2014 12:12 PM

Merged.


RE: The 3rd Birthday - Accel - 03-09-2014 06:01 AM

hey, guys. i got few(2 actually) problem with the game.

theres a blue/cyan line on the side/across the screen.(i think it just me)

sometimes(well actually every 4-5 minute in the game) the screen goes black but the game is still running(can move, shoot, roll and do other stuff). sorry can provide a video because the game would probably play in low frame and speed

weird. other than that, the game run perfectly(good frames and speed).

my laptop info:
graphics card: AMD Radeon HD 7310(x 2 gpu, 1366x768 res)
processor: AMD E1-1200 APU
AMD Cataylst Beta version is before the 14 version release(ill probably update it in the future)
ram: 2.5GB DDR3 400MHz
operating system: Windows 7 Home Premium 32-bit

that is about it, i think


RE: The 3rd Birthday - xboxmandude - 03-13-2014 01:34 PM

I've got a fix for the blue line on the screen(non buffered rendering)
After starting the game there's a blue line/lines on the screen
Go to options and change to rendered to CPU or GPU
Resume
Then change it back to non buffered rendering
The lines will be gone Smile

I have the same texture problem when I use the overdrive
Character textures messed up
But only when I use the overdrive kill
Otherwise its fine... Overdrive on friendlies is fine
any fixes?