forums.PPSSPP.org
The 3rd Birthday - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: The 3rd Birthday (/showthread.php?tid=613)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28


RE: The 3rd Birthday - darkcloudl - 10-12-2013 04:02 PM

(10-12-2013 09:53 AM)Ritori Wrote:  
(10-11-2013 07:01 PM)darkcloudl Wrote:  
(10-11-2013 06:58 PM)Ritori Wrote:  @darkcloudl
That screenshot you post maybe because of on multithread option Smile

both are with multithread off Confused

@darkcloudl on latest version raven02 already fix that issue, try latest buildbot version it work fine for me Smile

tested and working again normally. The bug is fixed now, thank you Blush


RE: The 3rd Birthday - battalion - 10-12-2013 11:09 PM

Hey.

The game was working quite flawlessly using ppsspp-1644-g09ff13d up until Episode 4 Chapter 2 when you dive into the chopper.

I tried multiple builds and all of them either crash or simply halts emulation. The versions that did not crash allowed me to press Esc and return to the main menu of the emulator itself, but that doesn't really help much.

I enabled the debug console and this is pretty much what it spams upon triggering the overdive into the chopper:

[Image: UKRGqlR.png]

Any help on this would be much appreciated!

Edit:
In this video at 25:56 to 25:58 where the screen fades to black is where the emulation stops, just as its about to go to the next screen.

Video on YouTube where it happens (not my video)

Edit2:
I just rushed through the episode again with Framebuffer (CPU) on the v0.9.1-1755-gf650a46 build and it worked this time. The downside is I missed all the feats because I just wanted get there and see if it worked.


RE: The 3rd Birthday - XperiaPLAYer27 - 10-17-2013 05:39 PM

it crashes after i press start button, sometimes after "new game" (maybe load game too?) on my xperia play. (fast memory disabled)


RE: The 3rd Birthday - ChtiBiscuiT - 10-25-2013 08:58 PM

[issueon parasite eve-the 3rd birthday interface HUD]

Hello Rolleyes

I play PC games on the parasite-eve the 3rd birthday
I saw that there was some bugs like:
HUD interface flashes / disappears is very unpleasant Confused

I have the emulator ppsspp V 0.9.1
http://www.ppsspp.org/downloads.html


what meter setting to stop the HUD interface flashing / disappear Huh

Waiting for your reply Regards.


RE: The 3rd Birthday - Ritori - 10-25-2013 10:11 PM

(10-25-2013 08:58 PM)ChtiBiscuiT Wrote:  [issueon parasite eve-the 3rd birthday interface HUD]

Hello Rolleyes

I play PC games on the parasite-eve the 3rd birthday
I saw that there was some bugs like:
HUD interface flashes / disappears is very unpleasant Confused

I have the emulator ppsspp V 0.9.1
http://www.ppsspp.org/downloads.html


what meter setting to stop the HUD interface flashing / disappear Huh

Waiting for your reply Regards.

Try use latest git version of ppsspp, you can get that here:-
http://buildbot.orphis.net/ppsspp/


RE: The 3rd Birthday - ChtiBiscuiT - 10-26-2013 01:30 AM

(10-25-2013 10:11 PM)Ritori Wrote:  
(10-25-2013 08:58 PM)ChtiBiscuiT Wrote:  [issueon parasite eve-the 3rd birthday interface HUD]

Hello Rolleyes

I play PC games on the parasite-eve the 3rd birthday
I saw that there was some bugs like:
HUD interface flashes / disappears is very unpleasant Confused

I have the emulator ppsspp V 0.9.1
http://www.ppsspp.org/downloads.html


what meter setting to stop the HUD interface flashing / disappear Huh

Waiting for your reply Regards.

Try use latest git version of ppsspp, you can get that here:-
http://buildbot.orphis.net/ppsspp/


I'm French so it's normal T_T

thank you to you


RE: The 3rd Birthday - Legion - 11-10-2013 09:48 AM

I've got a problem with a sound in PPSSPP v0.9.5 on PC. Dialogs are stuttered. Everything works fine with PPSSPP v0.9.1.


RE: The 3rd Birthday - Ritori - 11-10-2013 10:23 AM

(11-10-2013 09:48 AM)Legion Wrote:  I've got a problem with a sound in PPSSPP v0.9.5 on PC. Dialogs are stuttered. Everything works fine with PPSSPP v0.9.1.

Try latest dev team version they already fix that sound issue long ago
http://www.ppsspp.org/downloads.html#devbuilds


RE: The 3rd Birthday - solarmystic - 12-04-2013 08:58 PM

Game is now graphically broken again since v0.9.5-858-g10b9e83.

[Image: icS0P6DBzdeJH.JPG]

Stick to v0.9.5-857-g7881cf2 and below for a clearer picture.


RE: The 3rd Birthday - Devina - 12-11-2013 03:02 PM

Argh, you're right.

"Dest alpha mask: Try some rules that seem to make sense from what we know now."

Can someone please fix this?

I also noticed holding Triangle to enter Overdive during gameplay fixes the filter.


RE: The 3rd Birthday - slmpika - 12-11-2013 04:49 PM

Until there is a proper fix, commenting out the following line in ppsspp/GPU/GLES/StateMapping.cpp makes the problem go away:

// Let's not write to alpha if stencil isn't enabled.
if (!gstate.isStencilTestEnabled()) {
// Fix 3rd Birthday
// amask = false;

Keep in mind that this is in no way the correct method to fix the problem, but just a dirty workaround for those who want to use the latest GIT revision.


RE: The 3rd Birthday - vnctdj - 12-26-2013 01:37 PM

Merged.


RE: The 3rd Birthday - bobbytomorow - 12-29-2013 01:37 AM

Gameplay, audio and graphics are perfect up until I press overdrive in which case the gameplay freezes immediately, the audio starts looping and my CPU usage shoots up to 100% and I am forced to exit out of ppsspp.

v0.9.6-11-g828dec5

Settings:

1) Mode: Buffered Rendering
2)Frameskipping: Auto
3)Alternative Speed: Unlimited
4)Postprocessing Shader: None
5)Stretch to Display: Yes
6)Mipmapping: Yes
7)Rendering Resolution: 2x
8)Hardware Transform: Yes
9)Software Skinning: Yes
10)Vertex Cache: Yes
11)Low Quality Splines and Bezier Curves: No
12)Upscale Level: 2x
13)Upscale Type: xBRZ
14)Deposterize: No
15)Anisotropic Filter: 16x
16)Texture Filter: Auto
16)All Hack Settings : Off
17)System Settings; Only I/O and Multi-Thread is Yes, rest all No.

Played on:
MacBook Pro running OS X 10.9.1 (rest of specs in sig)


RE: The 3rd Birthday - psennerman - 01-06-2014 11:04 AM

(12-04-2013 08:58 PM)solarmystic Wrote:  Game is now graphically broken again since v0.9.5-858-g10b9e83.

[Image: icS0P6DBzdeJH.JPG]

Stick to v0.9.5-857-g7881cf2 and below for a clearer picture.


As you can see on this video, it's not broken, the real bug is that the light blue filter shouldn't go away when you use the overdrive

http://www.youtube.com/watch?v=Zr6qD3nY5YM


RE: The 3rd Birthday - psennerman - 01-11-2014 12:48 PM

Strange that on Android buffered and non-buffered rendering show both the blue overlay (and with non-buffered it doesn't disappear using the overdrive), while in Windows XP only the buffered one...