forums.PPSSPP.org
The 3rd Birthday - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: The 3rd Birthday (/showthread.php?tid=613)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28


RE: The 3rd Birthday - Devina - 07-31-2013 11:27 PM

Newest build is a lot better. Smile

Sound volume seems a little more balanced. The graphic overlay is replaced by faint hue covering the whole image. When you get close to a wall, the faint hue disappears.

Changing the RenderingMode doesn't seem to help anymore.


RE: The 3rd Birthday - Skcyte - 08-06-2013 07:51 AM

is there any fix the screen
like foggy thing screen


RE: The 3rd Birthday - Ironsheik - 08-07-2013 07:14 PM

Using newest Rev 1102 64 Bit

the HUD goes invisible when near walls, and text flashes in the hub area where you take missions, other than that everything is flawless.

But it does make fighting in corridors a pain as the reticule and life bar disappear

Using framebuffer to GPU


RE: The 3rd Birthday - solarmystic - 08-07-2013 07:26 PM

(08-07-2013 07:14 PM)Ironsheik Wrote:  Using newest Rev 1102 64 Bit

the HUD goes invisible when near walls, and text flashes in the hub area where you take missions, other than that everything is flawless.

But it does make fighting in corridors a pain as the reticule and life bar disappear

Using framebuffer to GPU

The newest revs (e.g.v0.8.1-1157-g8714240) don't need Framebuffer to Memory (CPU or GPU) anymore to render the screen properly.

You just need to keep Buffered Rendering on. Try that.

As an added bonus, your performance should be better as well. (not that you'd need more Speed with your 670 GTX and 3570k combo lol)

Tested on Windows, with rig in signature.


RE: The 3rd Birthday - Ironsheik - 08-07-2013 09:28 PM

I don't think so

Here is boss fight in Episode 1

This picture is with Buffered/Non-Buffered

It is clear with Framebuffer to CPU/GPU

Latest Rev


RE: The 3rd Birthday - solarmystic - 08-07-2013 09:33 PM

(08-07-2013 09:28 PM)Ironsheik Wrote:  I don't think so

Here is boss fight in Episode 1

This picture is with Buffered/Non-Buffered

It is clear with Framebuffer to CPU/GPU

Latest Rev

Got it. I haven't reached that bit yet, I was just using the first scenes (with Aya and the national guards) for testing. Thanks for the correction.


RE: The 3rd Birthday - Skcyte - 08-11-2013 09:14 AM

the hud in hq is still gone, and on the mission when your camera caught on a wall the hud will dissapear

using 1173, buffered rendering on


RE: The 3rd Birthday - solarmystic - 08-11-2013 10:04 AM

(08-11-2013 09:14 AM)Skcyte Wrote:  the hud in hq is still gone, and on the mission when your camera caught on a wall the hud will dissapear

using 1173, buffered rendering on

If you're willing to compile the latest builds (Orphis buildbot is broken right now and not making new builds at the moment) yourself, the new Multithreaded function has been implemented, and that fixes the missing hud/ui elements in the HQ when enabled.


RE: The 3rd Birthday - tapcio - 08-11-2013 01:27 PM

I managed to build rev 1233 (only x64 executable, anyone want x86 ???):
http://www36.zippyshare.com/v/68018650/file.html

I used VS2012 so it require this redist to run:
http://download.microsoft.com/download/1/6/B/16B06F60-3B20-4FF2-B699-5E9B7962F9AE/VSU3/vcredist_x64.exe

For proper effect in "The 3rd Birthday":
tick "Multithreaded (experimental)" in System
tick "Read FrameBuffers to Memory (CPU)" in Graphics


RE: The 3rd Birthday - Ultimacloud123 - 08-11-2013 04:44 PM

(08-11-2013 01:27 PM)tapcio Wrote:  I managed to build rev 1233 (only x64 executable, anyone want x86 ???):
http://www36.zippyshare.com/v/68018650/file.html

I used VS2012 so it require this redist to run:
http://download.microsoft.com/download/1/6/B/16B06F60-3B20-4FF2-B699-5E9B7962F9AE/VSU3/vcredist_x64.exe

For proper effect in "The 3rd Birthday":
tick "Multithreaded (experimental)" in System
tick "Read FrameBuffers to Memory (CPU)" in Graphics

Is this official since the buildbot is down?


RE: The 3rd Birthday - tapcio - 08-11-2013 07:00 PM

Nope, 100% unofficial, but it works Tongue


RE: The 3rd Birthday - FireHawkX - 08-12-2013 01:23 AM

Hi,

Today I learned about this psp emu and got the gold version for pc... then wanted to try this game i had around for ages... started a new game but had the "white lines" issue, searched for an answer, came here, got the new "1233" revision x64 executable and replaced the one i had... white lines are gone... and menu is indeed not flickering anymore!

However, I am at chapter 3 or 4... being chased by a "red orb" that spawns an unkillable mob... and the game freeze every time it teleports, (i need to ctrl+alt+del to force quite the program), ctrl+shift+esc not even working... sound keeps going but picture is frozen as soon as that red thing teleport... Also, while player before, every 4 or 5 teleport i did, my character skin would gone... like the texture not loading properly...

As for specs, I have a i7 with a ATI-7880... enough to run dolphin emu with 4x graphics smoothly... i dont get any lag at all, and the fast forward goes up to 10/20x speed which is awesome... need to try farming in a final fantasy game...

ANYWAY! has anyone gotten that freeze? any suggestion what i could try to fix it?

Thanks all for your time and let me know if i can assist in any way! Smile


RE: The 3rd Birthday - Ritori - 08-12-2013 08:52 AM

@FireHawkX

if this know problem i don't know if you want help to fix maybe you upload you savedata and let other testing it? Big Grin
solarmystic maybe can help you with report on github Smile


RE: The 3rd Birthday - vegetax99 - 08-12-2013 06:14 PM

Is thier a build for 32 bit build i dont have have 64 bit. build rev 1233


RE: The 3rd Birthday - FireHawkX - 08-12-2013 06:18 PM

(08-12-2013 08:52 AM)Ritori Wrote:  @FireHawkX

if this know problem i don't know if you want help to fix maybe you upload you savedata and let other testing it? Big Grin
solarmystic maybe can help you with report on github Smile

I tried again today, starting from a clean load (instead of using the quicksave/quickload), same issue...

So if anyone wants to see for themselves, here is the quicksave from the area... was not able to upload here so here is a mirror download link :
http://www.divshare.com/download/24376145-9ab

I also include the save file, but that would include playing through 2 full area full of monsters... so i think the save state is better...
SAVEGAME : [attachment=6947]

As soon as you move forward from the quicksave, the red orb monster appear, then simply run away north then east, it will teleport to you and will freeze the program...

Hopefully I can find a way to get past that point... since everything before was working pretty good... Smile