forums.PPSSPP.org
The 3rd Birthday - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: The 3rd Birthday (/showthread.php?tid=613)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28


RE: The 3rd Birthday - RyviusRan - 07-04-2013 03:54 AM

(07-03-2013 01:25 AM)bladerog Wrote:  Actually.. I found something interesting about the random crashes, freezes and laggy slowdowns in the episode one chapter 4, half the episode 3 and other small places.
If you download or transfer a save from a real psp, these crashes, freezes and even the slowdowns stop appearing. However, the hud blinking glitch and strange overlay after videos stand still.

I wish there was a fix for the blinking text......that is all I need to be fixed for the the game to be playable enough to record.


RE: The 3rd Birthday - Devina - 07-05-2013 09:33 AM

The game doesn't seem to be booting anymore in the latest builds. :/


RE: The 3rd Birthday - bladerog - 07-05-2013 07:53 PM

(07-05-2013 09:33 AM)Devina Wrote:  The game doesn't seem to be booting anymore in the latest builds. :/
Really? I've stopped playing these days, so I didn't download the new builds yet. D:


RE: The 3rd Birthday - solarmystic - 07-05-2013 08:02 PM

The game does boot on the latest build (v0.8.1-306-ga56e97d-windows-amd64) I've just got off the buildbot, at least on Windows.

Update to the latest one here:-

http://buildbot.orphis.net/ppsspp/


RE: The 3rd Birthday - migcar - 07-05-2013 08:04 PM

v0.8.1-306 Windows 64 bits boot normally


RE: The 3rd Birthday - Devina - 07-05-2013 10:51 PM

Game boots again in latest builds now. Smile
Graphic overlay problem still there though.


RE: The 3rd Birthday - bladerog - 07-06-2013 12:07 AM

Now I tested the latest build, moving is way smoother now. But not an single problem resolved yet. ):


RE: The 3rd Birthday - NowakSotto - 07-09-2013 09:50 PM

in my game stay some white dot/trace in the screen, someone know how to solve ?


RE: The 3rd Birthday - Devina - 07-11-2013 08:53 AM

http://forums.ppsspp.org/showthread.php?tid=4749

I changed 2 lines in the .ini file to True (for Dangan Ronpa) and it seems to help with the graphic overlays for The 3rd Birthday. Smile

It's mainly "FramebuffersToMem" - also prevents the opening message from disappearing to a black screen.


RE: The 3rd Birthday - RyviusRan - 07-11-2013 11:03 AM

(07-11-2013 08:53 AM)Devina Wrote:  http://forums.ppsspp.org/showthread.php?tid=4749

I changed 2 lines in the .ini file to True (for Dangan Ronpa) and it seems to help with the graphic overlays for The 3rd Birthday. Smile

It's mainly "FramebuffersToMem" - also prevents the opening message from disappearing to a black screen.

That just made it worse.
When I do what he says in that thread the whole screen will flash ever couple of seconds along with the text flashing in and out.


RE: The 3rd Birthday - solarmystic - 07-11-2013 11:09 AM

(07-11-2013 11:03 AM)RyviusRan Wrote:  
(07-11-2013 08:53 AM)Devina Wrote:  http://forums.ppsspp.org/showthread.php?tid=4749

I changed 2 lines in the .ini file to True (for Dangan Ronpa) and it seems to help with the graphic overlays for The 3rd Birthday. Smile

It's mainly "FramebuffersToMem" - also prevents the opening message from disappearing to a black screen.

That just made it worse.
When I do what he says in that thread the whole screen will flash ever couple of seconds along with the text flashing in and out.

What are your system specs and what revision are you using?

Using my own advice in that thread and enabling the hacks in v0.8.1-539, the graphic overlays are fixed, at least for me and my rig.

Here's a screenshot without the hacks on:-

[Image: attachment.php?aid=6275]

Here's one with it on:-

[Image: attachment.php?aid=6276]

If you want to claim that my advice made things worse for you, please provide some pictorial evidence before badmouthing the poster who was just trying to help others with a solution that he discovered.

Thank you.


RE: The 3rd Birthday - Devina - 07-11-2013 11:24 AM

Here's another comparison for ya.

[Image: 2ur9xzl.jpg]


RE: The 3rd Birthday - Dukelord - 07-11-2013 11:38 AM

Any support for iOs? Game is slow and audio is bad.


RE: The 3rd Birthday - NowakSotto - 07-12-2013 04:59 PM

worked thx Smile, no mor white things on screen, but the chat with the npcs dont show, someone know how to make it work ?


RE: The 3rd Birthday - chukkyjr - 07-14-2013 09:56 PM

hmm in the CTI HQ the white lines are fixed, but in missions it appears again, i used these settings :

Code:
[Graphics]
ShowFPSCounter = 0
DisplayFramebuffer = False
ResolutionScale = 3
BufferedRendering = True
HardwareTransform = True
SSAA = False
VBO = False
FrameSkip = 0
FrameRate = 80
AnisotropyLevel = 16
VertexCache = True
FullScreen = False
StretchToDisplay = False
TrueColor = True
MipMap = False
TexScalingLevel = 1
TexScalingType = 0
TexDeposterize = False
VSyncInterval = 0
TextureFiltering = 3
ForceMaxEmulatedFPS = 0
FramebuffersToMem = True
FramebuffersCPUConvert = True
NearestFiltering = False
LinearFiltering = False

[Image: Untitled_zpsadf02db9.png]

am i doing something wrong here? any advice?