forums.PPSSPP.org
Mobile Train Simulator - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: In-game (/forumdisplay.php?fid=15)
+---- Thread: Mobile Train Simulator (/showthread.php?tid=5747)



Mobile Train Simulator - snowy446 - 08-21-2013 10:46 PM

Due to the fact the game uses super framerate control to make an actual video a playable game it starts flickering whether it be black flickering or frame flickering and it gets worse the faster you go

Title: Mobile Train Simulator Keisei Metropolitan Asakusa and Keikyu Lines
Disc ID: ULJM05085
Genre: Train Simulator
Region: JPN
Format: ISO
Version: PPSSPP 0.9.1-483 x64
OS: Windows 7 x64
Compatibility: In-game


RE: Mobile Train Simulator+Densha De Go - mupralsh - 08-22-2013 04:17 AM

Thanks for testing!
But could you update your post to be more like this?
http://forums.ppsspp.org/showthread.php?tid=324
There's already a thread for Densha De Go, you should post there instead of creating a new thread:
http://forums.ppsspp.org/showthread.php?tid=5748

I'll add this to compatibility list as Mobile Train Simulator, edited the title.

Anyway, if you are new to the forum, you should visit the Welcome Thread! Smile

Edit: added informations on first post from Post #3


RE: Mobile Train Simulator - Tabman - 09-03-2013 01:06 PM

Title: Mobile Train Simulator Keisei Metropolitan Asakusa and Keikyu Lines
Disc ID: ULJM05085
Genre: Train Simulator
Region: JPN
Format: ISO
Version: PPSSPP 0.9.1-483 x64
OS: Windows 7 x64
Compatibility: In-game
Notes: Intro movie plays very quickly, showing only a black screen but accelerated sound. Slow downs in menus. Very slow during loading and then driving on a track.
Driving itself is done via videos which are only very garbled displayed (see picture).
[attachment=8034]
Edit: I'm a idiot, so I didn't noticed that Jit Dynarec was disabled. Of course that's rather slow. After enabling JIT, videos are correctly shown, albeit the speed is fluctuating between 100% and 25%.
[attachment=8050]
Log file x64 : [attachment=8035]


RE: Mobile Train Simulator - Densha205 - 10-01-2013 02:13 PM

Hello there and good afternoon, my name is William and I've recently downloaded the PPSSPP emu, I've tried aswell to play Train Simulator + Densha de go on the emu but I'll just get the problem described by Tabman with the difference that I have JIT activated from the beggining... Can someone help me with this problem please?

Thanks! Blush

Edited: Graphics drivers were updated yesterday night, my G.C is a AMD Radeon HD 6670.


RE: Mobile Train Simulator - Tabman - 10-02-2013 08:48 AM

I just tried 0.9.1-1467 x64 and the videos are displayed like Densha205 mentioned; only the upper ~1/6 is displayed correctly. Seems like something broke in the intervening (almost) 1000 versions since I last tested this on 0.9.1-483 x64...
Anyway, Jit/interpreter, OGL/software and all the other options make no difference.

[attachment=8752]


RE: Mobile Train Simulator - Densha205 - 10-02-2013 12:08 PM

(10-02-2013 08:48 AM)Tabman Wrote:  I just tried 0.9.1-1467 x64 and the videos are displayed like Densha205 mentioned; only the upper ~1/6 is displayed correctly. Seems like something broke in the intervening (almost) 1000 versions since I last tested this on 0.9.1-483 x64...
Anyway, Jit/interpreter, OGL/software and all the other options make no difference.

I've downloaded the version that you used to test the game and everything works great! I'll stay with this one until we have a more stable version =)

William.

Edited: I'll say aswell that I've tried the newest version of PPSSPP and the 0.8 one on my S3 and the same game goes damn slow, any tricks or advices? I would add also that at the moment the main problem is when I try to drive, it frozes and it forces me out of the game... -.-'


RE: Mobile Train Simulator - Zeether - 01-25-2014 04:05 AM

There's still a video issue as of the newest version of PPSSPP, same issue as Tabman's where the video is displayed incorrectly. JIT disabling works but the game then becomes slow as molasses.


RE: Mobile Train Simulator - akymakr - 03-12-2014 05:13 PM

(08-22-2013 04:17 AM)mupralsh Wrote:  Thanks for testing!
But could you update your post to be more like this?
http://forums.ppsspp.org/showthread.php?tid=324
There's already a thread for Densha De Go, you should post there instead of creating a new thread:
http://forums.ppsspp.org/showthread.php?tid=5748

I'll add this to compatibility list as Mobile Train Simulator, edited the title.

Anyway, if you are new to the forum, you should visit the Welcome Thread! Smile

Edit: added informations on first post from Post #3

Train Simulator is a different game of Densha de Go!
I don't think he should to post there.

The video issue is fine for me to run both KTK and Tokyu Line.
But I found another problem. Both game uses video to "playback" in the game.
So PPSSPP is just continue eating my RAM (I have 8GB RAM and it continues eating to 6.6GB).

If the newer version can fix this problem I will be appreciated.
(Sorry for my poor English as I am not a English-speaking user)


RE: Mobile Train Simulator - Zeether - 01-20-2018 11:34 PM

As of 1.5.4 the game's video seems to display properly but it becomes very laggy (tends to pause every so often) and frameskip does not seem to help. Using Windows 7x64 and an i5-2410m CPU on a laptop, NVidia GT525M video card.