forums.PPSSPP.org
Button mapping problem - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: General Discussion and Announcements (/forumdisplay.php?fid=2)
+--- Thread: Button mapping problem (/showthread.php?tid=5572)



Button mapping problem - Revoluxon - 08-16-2013 05:58 PM

I just updated my ppsspp apk to the latest build, but everytime i want to change a button in control settings it will try to use my phone accelerometer to map the key, and there is no way to deactivate the accelerometer in this emulator. (Xperia Play btw)

Is it a known issue?
does it happen to me only?
any previous build which doesnt use the accelerometer?

I tried looking at the list here (Link) but the list is huge, i was using a 0.8.1-11xx version before i updated to the 1403 one.

Thanks.


RE: Button mapping problem - GuilhermeGS2 - 08-16-2013 06:52 PM

Yeah, I have the same bug. Let's wait an developer see it.


RE: Button mapping problem - BlackGTNinja - 12-23-2013 01:57 AM

Yep its doing this for 2....I noticed this on my ZTE Avid 4G....It maps the Accelerometer as any button...

I Was using PPSSPP v0.9.6-185-gacce50a


RE: Button mapping problem - Grimmer - 12-23-2013 06:56 PM

To everyone: I also noticed that but if you want map buttons, simply use a last stable build and then upgrage your app to the newest version.


RE: Button mapping problem - BlackGTNinja - 12-23-2013 07:02 PM

That's exactly what I did Last night man.... It worked right before you posted that... LMAO