forums.PPSSPP.org
Bakemonogatari Portable - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Bakemonogatari Portable (/showthread.php?tid=509)



Bakemonogatari Portable - KuroAraragi - 01-04-2013 09:58 PM

Title: Bakemonogatari Portable
Region: JP
Format: ISO
Version: v0.5
Game ID: NPJH-50605
OS: Windows
Compatability: Intro

Video: http://youtu.be/LF3pY4-WK4c


RE: [Windows][v0.5][Intro] Bakemonogatari Portable - cloud1250000 - 01-05-2013 02:50 AM

try with this one

Wink dunno if it will help but a recent changed allowed project diva 1 and 2 to run so ahah maybe it's gonna be better with it Wink


RE: [Windows][v0.5][Intro] Bakemonogatari Portable - NoSpin - 01-07-2013 12:08 AM

Don't know if this requires a new thread, but this is for the Android version.

Title- Bakemonogatari Portable
Genre- Adventure
Region- JP
Format- ISO
Version- .5
OS- 4.2.1
Compatability- Intro
Screenshots- The first box that pops up has corrupted text, but pressing "O" allows you to proceed.

[Image: Screenshot_2013-01-06-13-19-39.png]

Next the names of the game studios flash by normally, with sound emulation turned on you get mostly functional playback of sound. Little crackly.

[Image: Screenshot_2013-01-06-13-19-47.png]

After those finish nothing else happens, just a white screen with no button responsiveness.

[Image: Screenshot_2013-01-06-13-19-57.png]


RE: [Windows][v0.5][Intro] Bakemonogatari Portable - KuroAraragi - 03-01-2013 03:01 PM

Update

the videos won't play
but you can skip them
and it goes in game but you can't see the texts


RE: [Windows][v0.5][Intro] Bakemonogatari Portable - livisor - 03-01-2013 06:20 PM

Moved to in-game.


RE: Bakemonogatari Portable - rikimtasu - 04-24-2013 04:52 AM

Genre- Adventure
Region- JP
Format- ISO
Version- v.0.7.6-48-gdd8f1b3
Game ID : NPJH50605
OS : Windows 8
Compatability : Playable
Note:
Now text are fine in normal gameplay,thought a special fucntion that can convert in-game replay to avi doesn't work to well it only show black screen for coverted avi on pc and run slow while recording.

OP video and in-game video doesn't show at all,thought it doesn't effect the gameplay too much.They only show on oioitff builds of ppsspp.

Logs:
http://codepad.org/rEfOYYRa


RE: Bakemonogatari Portable - sfageas - 04-24-2013 06:41 AM

Moved


RE: Bakemonogatari Portable - Ceiyne - 04-25-2013 09:13 PM

(04-24-2013 04:52 AM)rikimtasu Wrote:  OP video and in-game video doesn't show at all,thought it doesn't effect the gameplay too much.They only show on oioitff builds of ppsspp.

I'm getting basically the same results as you are, but I tried the most recent oioitff build and don't get the videos. Is there a special setting or something?


RE: Bakemonogatari Portable - GuilhermeGS2 - 04-25-2013 09:35 PM

(04-25-2013 09:13 PM)Ceiyne Wrote:  
(04-24-2013 04:52 AM)rikimtasu Wrote:  OP video and in-game video doesn't show at all,thought it doesn't effect the gameplay too much.They only show on oioitff builds of ppsspp.

I'm getting basically the same results as you are, but I tried the most recent oioitff build and don't get the videos. Is there a special setting or something?

You enabled Media Engine?


RE: Bakemonogatari Portable - Ceiyne - 04-25-2013 10:26 PM

(04-25-2013 09:35 PM)GuilhermeGS2 Wrote:  
(04-25-2013 09:13 PM)Ceiyne Wrote:  
(04-24-2013 04:52 AM)rikimtasu Wrote:  OP video and in-game video doesn't show at all,thought it doesn't effect the gameplay too much.They only show on oioitff builds of ppsspp.

I'm getting basically the same results as you are, but I tried the most recent oioitff build and don't get the videos. Is there a special setting or something?

You enabled Media Engine?

Yes, I tried it both ways - on & off. Emulation locked up with it off, and I just got a black screen (with sound) during videos when it was on.

I'm running this build in case that matters: ppsspp-v0.7.6-50-ga944c96-windows-x86

EDIT:

OK I did a little more googling and it seems like there is a completely separate build where the videos work here: https://github.com/hrydgard/ppsspp/pull/997

Works great now.