forums.PPSSPP.org
Slow Motion and No Dialogue - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Development (/forumdisplay.php?fid=3)
+--- Thread: Slow Motion and No Dialogue (/showthread.php?tid=4988)



Slow Motion and No Dialogue - Hunntaro - 07-20-2013 07:36 PM

I downloaded the PPSSSPP and the first game I wanted to download was Kingdom Hearts Birth By Sleep. It works fine except when the character walks or anything, it's all in slow motion and when they talk nothing comes out. Also the beginning intro doesn't work, I have to skip it. Help me Obi-Wan Kenobi, you're my only hope!Sad


RE: Slow Motion and No Dialogue - CrimsonFangX - 07-20-2013 08:12 PM

Hello and welcome to the forums.

The audio issue can be fixed quite easily. Open up PPSSPP and click on Settings -> Audio -> Download Atrac3+ plugin -> Download and install. Then go back to Audio Settings and make sure Enable Sound and Enable Atrac3+ are checked.

As for the game running slow, we can't help much without your system specs.


RE: Slow Motion and No Dialogue - Hunntaro - 07-20-2013 08:45 PM

(07-20-2013 08:12 PM)CrimsonFangX Wrote:  Hello and welcome to the forums.

The audio issue can be fixed quite easily. Open up PPSSPP and click on Settings -> Audio -> Download Atrac3+ plugin -> Download and install. Then go back to Audio Settings and make sure Enable Sound and Enable Atrac3+ are checked.

As for the game running slow, we can't help much without your system specs.

I went to settings and Audio and all it says is just Enable sound. nothing about downloading atrac3+. Could you send me a link?
And as for the specs on my computer I have Premium® D CPU 3.40GHz, 3.39GHz, 3.00GB of RAM. If that's what you're looking for. i'm not a big computer pro.


RE: Slow Motion and No Dialogue - Dullaron - 07-20-2013 09:05 PM

You must've have an older one then. Get the newer one here at http://www.ppsspp.org/downloads.html

The button should be here.