Patapon 3 - Printable Version

+- (
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Patapon 3 (/showthread.php?tid=4969)

Pages: 1 2 3 4 5 6 7 8 9

Patapon 3 - Nixola - 01-04-2013 03:58 PM

Patapon 3
I'm not sure, something like musical action/RPG

Windows 7 x64
I was able to choose a language in the language menu (it's the first thing dislpayed) and to view some messages after, it saved the settings, started loading and then it got stuck on a black screen. At least it's something!
Activating Buffered Rendering makes the letters not to appear.

Where can I find the logs PPSSPP wrote?

P.S: the same iso crashes on my LG Optimus L5, with every setting combination.

RE: [Windows][v0.5] Patapon 3 EUR - cloud1250000 - 01-04-2013 04:15 PM

make a folder User then a folder Logs in this one, you will found it there

RE: [Windows][v0.5] Patapon 3 EUR - Nixola - 01-04-2013 06:02 PM

Here it is!

[Pre 0.7][PC]Patapon 3 - Babalenong - 02-13-2013 11:36 AM

Title = Patapon 3
Genre = Rythm, RPG
Region = US (i believe)
Format = ISO
Version = v0.6-451-gfd16744
Game ID = UCUS98751
OS = Win7
Notes = menu messed up, loading patapon is missing, EULA invisible


(actually selecting the top option)

need to press circle around 12 times after the blackscreen

greatest progress ever, will pray to god everyday if it run fullspeed no bugs on android Tongue

RE: Patapon 3 - Sonickyle27 - 04-09-2013 08:38 PM

Freezes after EULA. Would be great if someone could get this working or provide a Save State.

Edit: In the PPSSPP v0.7-581-g95981d4 pre-release, the menu highlights are aligned propaly and you can even get to the main menu! After selecting New Game or Continue however the game crashes there.


Another Edit: Donnloaded a Save File to load from the Continue Menu (Because I'm in Europe, and I downloaded the USA version), and IT LOADED.
I was able to select anything in the Hideout. I could even Forge and dismantle items.

However, most textures are missing, especially Weapons and Backgrounds, and there is no music at all.

I tried entering a Quest and it loaded fine. Because the background was missing however it was hard to see what was where and most textures were still missing, such as grass, enemies, Cyclopses, etc.

Hey, at least it's playable.

More info here:

RE: Patapon 3 - Sonickyle27 - 04-11-2013 08:18 AM

This means that this can be moved to the In-Game section.

RE: Patapon 3 - GuilhermeGS2 - 04-11-2013 09:41 AM


RE: Patapon 3 - City_Poke - 04-11-2013 06:13 PM

I checked it - freeze after EULA screen. Game version - UCUS98751.

RE: Patapon 3 - Sonickyle27 - 04-12-2013 08:01 AM

(04-11-2013 06:13 PM)City_Poke Wrote:  I checked it - freeze after EULA screen. Game version - UCUS98751.

Try using the latest Dev Build of PPSSPP. It works on them.

RE: Patapon 3 - xtyna1280 - 04-15-2013 01:32 AM

How can i find the new save game? The save i get from gamefaqs , the lv is too highSad

Patapon 3 - Williamarcher - 04-21-2013 01:01 AM

[Image: UowH5xQ.jpg?1]

Title: Patapon 3

Genre: RPG/Rhythm

Region: USA

Format: ISO

Version: v0.7.5-14-g17a3b75

OS: Windows 7

Compatibility: Intro

Notes: The game can't play the intro video which I believe should be expected. However the game doesn't continue to the main screen. Turning off the Media Engine doesn't seem to help.

I have no idea how much a difference in the logs the media engine makes, so I included both just to be safe.

With Media Engine enabled:

With Media Engine disabled:

RE: Patapon 3 - sfageas - 04-21-2013 01:12 AM

its working only with a save game at the moment and there's already a thread


and you dont have the latest build

RE: Patapon 3 - cip91 - 05-06-2013 07:24 PM

Tested on Arch linux x64, ppsspp 0.7.6-448-g7957cff, works perfectly without a save! Everything is perfect (only missing videos, it's meant to be like that now)

RE: Patapon 3 - sfageas - 05-06-2013 07:27 PM

yes tested today and i thought it was in playable category Smile


RE: Patapon 3 - limen123 - 05-06-2013 11:47 PM

Anyone test on Android yet? Tried and only get crashing, like BbSFM. I assume it's just not compatible yet, but just making sure I'm not using the wrong settings or anything.