forums.PPSSPP.org
Corpse Party - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Corpse Party (/showthread.php?tid=480)

Pages: 1 2 3 4 5 6 7 8 9


Corpse Party - kouta-kun - 01-03-2013 04:12 AM

tested on xperia play. first screen is black, but sound apparent when using d pad and moving right and pressing to confirm will bring up the logo. Crashes when opening video tries to play.

also the day this runs full speed is the day I start a cult to the gods of ppsspp.


RE: [android] [v0.5] Corpse party - JumperTwo - 01-06-2013 12:26 PM

(01-03-2013 04:12 AM)kouta-kun Wrote:  tested on xperia play. first screen is black, but sound apparent when using d pad and moving right and pressing to confirm will bring up the logo. Crashes when opening video tries to play.

also the day this runs full speed is the day I start a cult to the gods of ppsspp.

Goes in-game now, but there are graphics issues (characters not visible)
[attachment=507][attachment=508][attachment=509]


RE: [android] [v0.5] Corpse party - kouta-kun - 01-06-2013 07:35 PM

(01-06-2013 12:26 PM)JumperTwo Wrote:  
(01-03-2013 04:12 AM)kouta-kun Wrote:  tested on xperia play. first screen is black, but sound apparent when using d pad and moving right and pressing to confirm will bring up the logo. Crashes when opening video tries to play.

also the day this runs full speed is the day I start a cult to the gods of ppsspp.

Goes in-game now, but there are graphics issues (characters not visible)

I haven't touched this on windows only android, but how did you manage to get past the opening movie without it crashing?


RE: [android] [windows] [v0.5] Corpse party - kouta-kun - 01-06-2013 09:15 PM

Just tested on windows, and same results as android, how did you get past the opening?


RE: [android] [windows] [v0.5] Corpse party - JumperTwo - 01-07-2013 05:37 PM

Hm.i guess i just pressed start button (space bar).what build/revision are you testing on?


RE: [android] [windows] [v0.5] Corpse party - kouta-kun - 01-07-2013 06:27 PM

(01-07-2013 05:37 PM)JumperTwo Wrote:  Hm.i guess i just pressed start button (space bar).what build/revision are you testing on?

V0.5 currently but I also tested on the pre 5 before


RE: [android] [windows] [v0.5] Corpse party - NoSpin - 01-19-2013 12:45 AM

Tested on a Nexus 7 using .5 and I get nothing. Load the ISO and just straight black screen.


RE: [android] [windows] [v0.5] Corpse party - kouta-kun - 01-19-2013 10:13 PM

I got that on my xperia play, but turn the volume up. You should notice that using the d pad it makes the menu sounds (its a black screen on the the create a save file page)
(01-19-2013 12:45 AM)NoSpin Wrote:  Tested on a Nexus 7 using .5 and I get nothing. Load the ISO and just straight black screen.



RE: [android] [windows] [v0.5] Corpse party - JumperTwo - 01-20-2013 10:12 AM

(01-19-2013 10:13 PM)kouta-kun Wrote:  I got that on my xperia play, but turn the volume up. You should notice that using the d pad it makes the menu sounds (its a black screen on the the create a save file page)
(01-19-2013 12:45 AM)NoSpin Wrote:  Tested on a Nexus 7 using .5 and I get nothing. Load the ISO and just straight black screen.

at that point, press d-pad right one time and than cross


RE: [android] [windows] [v0.5] Corpse party - kouta-kun - 01-20-2013 05:54 PM

New News for the Jan 20 android build (tested on xperia play). Same results as before but it doesn't crash on the video (has a static noise but you can get passed it to the menu. Music is not there but sound effect are apparent. Still can't get in game though


RE: [android] [windows] [v0.6] Corpse party - kouta-kun - 01-27-2013 04:59 PM

Ok just testing on v0.6 and I'm getting into gameplay. There is no music, but we have sound effects and the voice acting (however the voice acting did stop after a while). The sprites for characters are missing but the level looks fine. Its still missing the opening movie and is a little slow but if the sprites got fixed and were rendered correctly than this would be playable.

This is all tested on my xperia play.


RE: [android] [windows] [v0.6] Corpse party - milkydude12 - 02-09-2013 02:16 AM

Hi i was testing this game on v0.6-272-g0a1b3c2 and it seems that the whole game is on the side of the screen ( meaning its not taking the whole android phone screen) and after the fuzzy thing happens and i attempt to press x and the game freezes


RE: [android] [windows] [v0.6] Corpse party - [Unknown] - 02-09-2013 03:02 AM

Is that the first revision it broken in? If it was working in -271 and broken in -272, it makes it much easier to track down.

If that is the first one, it's my fault. But it doesn't really make sense since I didn't touch any of that functionality at all.

-[Unknown]


RE: [android] [windows] [v0.6] Corpse party - milkydude12 - 02-09-2013 03:17 AM

i think it was broken in revision 271 and revision 272 but ill have to check and post pictures and what not though only in the newest revision is the screen all the way on the side ( probably optimized for bigger screens)


RE: [android] [windows] [v0.6] Corpse party - kouta-kun - 02-09-2013 04:12 AM

I can confirm the problem persists in r273 on android on an xperia play.
The screen is about... 4x the proper size? (just eyeballing) and it defaults to the top corner. It also crashed for me once it hit the menu. However it might be my imagination but I think it is running faster