forums.PPSSPP.org
Atrac3+ Installation Issue [Solved] - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: General Discussion and Announcements (/forumdisplay.php?fid=2)
+--- Thread: Atrac3+ Installation Issue [Solved] (/showthread.php?tid=4436)



Atrac3+ Installation Issue [Solved] - Stiilus - 06-29-2013 04:48 PM

[Image: Xy1ILsG.jpg]
When I get to this screen, all 3 bottom options are unclickable and the only way to get out of there is to exit and reopen.

Is there a way I could manually install Atrac, or a known fix for this issue?


SOLUTION:
I was able to install Atrac3+ when using a different version of PPSSPP (0.8.1-107, to be exact) which I located here.


RE: Atrac3+ Installation Issue - Henrik - 06-29-2013 05:00 PM

On what platform? Android, PC, or something else? The plugin is not supported on iOS yet.


RE: Atrac3+ Installation Issue - Stiilus - 06-29-2013 05:04 PM

(06-29-2013 05:00 PM)Henrik Wrote:  On what platform?

Sorry for the lack of info, I'm running Windows 7.

Here are my specs in case they might hold some importance.
[Image: hT5aNCQ.png]