Games not loading - Printable Version

+- (
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Builds, releases and ports (/forumdisplay.php?fid=4)
+---- Forum: iOS port (/forumdisplay.php?fid=26)
+---- Thread: Games not loading (/showthread.php?tid=4181)

Games not loading - sphinxo - 06-21-2013 01:02 PM

Whenever I try to load game, the emulator freezes entirely and I have to force close it. Does anyone else have this problem or know how to fix it?

I'm running the latest version from the angelXwind repo on an iPad.

RE: Games not loading - riki2cool - 06-22-2013 06:57 AM

Are you sure the game your trying to run is compatible? (

Did you download the stable or the testing version?

Also, do you have Dynarec (JIT) turned on in the system menu in setting?

RE: Games not loading - nex86 - 06-22-2013 02:00 PM

some games that work on the windows or android version do not work on iOS.
Most are compatible on Windows, so I suggest testing it there first.

RE: Games not loading - sphinxo - 06-24-2013 07:13 PM

Thanks for the help, but it's still not working. The games are compatible, they work on windows and I've tried them on both the stable and testing version with and without JIT. Upgrading to v8.0 doesn't fix it. But I'm still suspecting that the iso files are to blame, I'll try to fix it and report back. Others might have the same problem.