forums.PPSSPP.org
Formula One 2006 - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Formula One 2006 (/showthread.php?tid=3987)

Pages: 1 2


RE: Formula One 2006 - zschigi2 - 01-03-2014 06:31 PM

Wondering that the game is still found under not playable?

as i wrote: just turn of the force 60 frames option before starting the game and switch it on after starting, to get fast loading times. So the game is full playable on my s3 (stock rom) with the latest builds at good speed. It should be moved to playable again i think...


RE: Formula One 2006 - TheDax - 01-03-2014 06:34 PM

I don't quite get your first question, but if you're asking why it was in the black screen forum, it's because on the previous page, a user posted at the beginning of December that the game didn't boot at all.

Moved to playable.


RE: Formula One 2006 - zschigi2 - 01-03-2014 07:05 PM

obviously english is not my native language :-)

the game won´t boot, if the "force 60 frames"-option is enabled on start. (only) in this case you will get a black screen.

thanks for moving!


RE: Formula One 2006 - zschigi2 - 01-13-2014 03:15 PM

just found a little problem

on android the wheels of the players car are invisible if buffered rendering is enabled. on win 32 problem there is no such a problem

maybe someone can have a look at this


RE: Formula One 2006 - Stevec - 10-28-2014 11:59 PM

checked on 9.9.1.700 - tried the game - but still too slow to be playable at 2-4fps - and seems to not load into game?


RE: Formula One 2006 - Stevec - 09-28-2016 12:37 AM

Is there anyway of getting this to play at full speed i'm on v1.3 (32bit) or is there any settings to change to make it full speed at the moment its slow ive tried disabling force 60 frames off and on again trick -still slow


RE: Formula One 2006 - Byzku - 09-30-2016 12:30 AM

(09-28-2016 12:37 AM)Stevec Wrote:  Is there anyway of getting this to play at full speed i'm on v1.3 (32bit) or is there any settings to change to make it full speed at the moment its slow ive tried disabling force 60 frames off and on again trick -still slow
Same here Undecided


RE: Formula One 2006 - Intuki - 07-08-2017 02:32 PM

All thanks to sum2012. Idea

Using his advice to play this game you should trigger one setting from default: "System -> I/O Timing Method" to "Simulate UMD delays". Shy

In the *_ppsspp.ini this looks like:
Code:
[CPU]
...
IOTimingMethod = 2
...

So there is no more crashes during initial loading.

Tested on UCES00238 with ppsspp-v1.4.2-261-ga9f70d1-windows-amd64.


RE: Formula One 2006 - Juliette_Herrmann - 09-02-2017 03:03 AM

hello im new here either way i have tried some stuff posted in this thread to make the game run and did but some graphical glitches happen.. some realy weird ones. they dont necessarily make the game unplayable just way harder to play and my ppsspp still crashes from time to time while on races i will leave some pictures of the glitches down here

i.imgur.com/TPQNdti.png (this one can make the game unplayable with the TV pod camera on certain cars)
i.imgur.com/U4A0Fw6.png
i.imgur.com/tOftJDv.png (Icons completely not working)

i tried many fixes and none really works

anyone have any idea of what causes this ? if so thanks!

Running UCES00238 with ppsspp-v1.4.2 Windows 10 (intel CPU) 64bits


RE: Formula One 2006 - GuilhermeGS2 - 09-08-2017 11:38 AM

Try it on latest builds and see if it's fixed: http://buildbot.orphis.net/ppsspp