forums.PPSSPP.org
LEGO Pirates of the Caribbean - The Video Game - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: LEGO Pirates of the Caribbean - The Video Game (/showthread.php?tid=355)



LEGO Pirates of the Caribbean - The Video Game - Darth1701 - 12-06-2012 09:57 AM

DiscID: ULES01528
ImageID: 2614.001
Version: PPSSPP v0.4 06/12/2012 e1aa287ab7
OS: Windows
Notes: Hangs after showing the notice about the saves


RE: LEGO Pirates of the Caribbean - The Video Game - sfageas - 04-11-2013 09:48 AM

Can be moved to ingame or to playable*
*Notes : Pixelated movies(image 4) - Buggy audio even with the mpeg build - Buffered Rendering problem(see images 2-with BR and 3-without BR)
Tested with US version and v0.7-586-g5acecee build


RE: LEGO Pirates of the Caribbean - The Video Game - GuilhermeGS2 - 04-11-2013 02:58 PM

moved to playable.


RE: LEGO Pirates of the Caribbean - The Video Game - sfageas - 06-02-2013 12:56 AM

Game will crash in game after a while with at3plusdecoder.dll
Plays fine without it


RE: LEGO Pirates of the Caribbean - The Video Game - altaircz - 07-11-2013 06:43 AM

on my xperia play running almost in full speed without frame skip only hw transform and cache is activated
Only bufered rending need by activated to pass via intro to menu.
ppsspp--0.8

Rom-aurora play (newest)
-kernel doomv14
cpu-clocked to 1.5ghz
Vps 45-60

Already complete --curse of black pearl missions


RE: LEGO Pirates of the Caribbean - The Video Game - H4unt3r - 02-16-2014 01:58 AM

Hmm it's seems on my iPhone 5 7.0.4 is having issues rendering the textures in the right places


RE: LEGO Pirates of the Caribbean - The Video Game - bartexsz - 04-18-2014 07:52 PM

DiscID: ULUS-10575
Version 0.9.8-431-g839936d
Device: Samsung Galaxy Tab 2 7"
OS: Android 4.4 / official cm11 nightly
Settings: Buffered Rendering off, rest is default

Everything works fine, only cutscenes are slower(20-22/30 FPS)

With Buffered Rendering on - game is more pixelated, slower, and doesn't draw ui elements, like portraits , qte fighting buttons etc.

EDIT: There are bugs when buying unlocked characters. You can't move left and, description is being show only while transisting to next character and you can't buy any of characters.