forums.PPSSPP.org
[Question] Save state - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: General Discussion and Announcements (/forumdisplay.php?fid=2)
+--- Thread: [Question] Save state (/showthread.php?tid=3243)

Pages: 1 2


[Question] Save state - xemilx22 - 05-05-2013 05:21 PM

Is save state not working on the latest builds or is it just me having an issue? I can save on save state but I can't load it. I can provide log if you want.


RE: [Question] Save state - sfageas - 05-05-2013 05:33 PM

You mean it is crashing with the same build?What game or games tried to quicksave?


RE: [Question] Save state - xemilx22 - 05-05-2013 05:41 PM

Brave Story: New Traveler and Harvest Moon: Hero of Leaf Valley. At first, I thought it is just the HM: HOLV, but when I try BS: NT, it crashes if I load it. Yes, I tried it with the same build. I can use save state without a problem before. That was when I am playing Tales of the World: Radiant Mythology. And it is working on HM before, too. But after I finished TOTW: RM, I deleted it and the only game I can test the new builds is HM: HOLV.


RE: [Question] Save state - sfageas - 05-05-2013 05:46 PM

I dont know if some game have some conflict with certain options enabled,like if have enabled fast memory or frame skip e.g when i tried to quicksave in wipeout pure with frameskip enabled & quickload after it boots in game with blackscreen and i must disable frameskip to get screen


RE: [Question] Save state - xemilx22 - 05-05-2013 05:58 PM

I don't usually use frameskip. And mine's crashing always if I load it, not just black screen. I can provide another log file for devs if they ask me. 'Cause my last problem is fixed because I provide a log file. Smile Sorry if I'm always encountering a problem. Sad


RE: [Question] Save state - sfageas - 05-05-2013 06:04 PM

I like people when posting bugs/crashes or anything else that doesn't seems right,emulator becomes better for posting such things


RE: [Question] Save state - xemilx22 - 05-05-2013 06:15 PM

Thanks Smile That's the purpose of this account Big Grin I don't usually post here unless I encounter a bug or problem on the emulator.

Anyways, if I unchecked the Dynarec(JIT) before I load a ROM, I am able to load my save state. But how can I play it if I disable JIT? It lags so much.


RE: [Question] Save state - sfageas - 05-05-2013 06:40 PM

And the problem is you can't enable it after,at least we know it crashes with Dynarec on


RE: [Question] Save state - xemilx22 - 05-05-2013 07:12 PM

My last problem is it crashes if I load a ROM when Dynarec(JIT) is checked. If I unchecked it, I can load a ROM without a problem. My problem always is about Dynarec(JIT). What does it mean?


RE: [Question] Save state - sfageas - 05-05-2013 07:33 PM

phone,windows or another system?


RE: [Question] Save state - xemilx22 - 05-05-2013 07:36 PM

Android. I'm the one with a Tegra 2-powered phone, remember? Smile


RE: [Question] Save state - sfageas - 05-05-2013 07:59 PM

correct!sorry Smile does it happens on windows?Jit is still in development on phones so i guess this is why it crashes


RE: [Question] Save state - xemilx22 - 05-05-2013 08:08 PM

But why am I the only one who's facing these problems? I'm kinda special. xD


RE: [Question] Save state - sfageas - 05-05-2013 08:17 PM

indeed anyone else to confirm? Smile


RE: [Question] Save state - xemilx22 - 05-06-2013 03:46 AM

Hello, devs? Smile) Please help me. Big Grin