forums.PPSSPP.org
Mali 400 graphics missing in HW Transform - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Development (/forumdisplay.php?fid=3)
+--- Thread: Mali 400 graphics missing in HW Transform (/showthread.php?tid=2771)

Pages: 1 2 3 4


RE: Mali 400 graphics missing in HW Transform - Klayd - 04-25-2013 08:55 PM

(04-25-2013 08:51 PM)sfageas Wrote:  maybe its a cache issue,clear ppsspp data and retry,its weird indeed.One or two notes..i have set language phone in english and installed in phone memory

How can i do this?
I just fully reinstall ppsspp(delete the app) and have the same
P.s. Processor ARM Cortex-A9 NovaThor U8500 Maybe it can be useful


RE: Mali 400 graphics missing in HW Transform - sfageas - 04-25-2013 08:58 PM

cache remains,go to settings>application manager>ppsspp>clear data uninstall and install the latest build
Also between unistall and before install do a phone reboot


RE: Mali 400 graphics missing in HW Transform - Klayd - 04-26-2013 08:13 AM

Heh,didnt help for me,still have this problem.


RE: Mali 400 graphics missing in HW Transform - sfageas - 04-26-2013 08:29 AM

even if you enable disable hardware transform or buffered rendering?which build worked fine without a problem?


RE: Mali 400 graphics missing in HW Transform - Klayd - 04-26-2013 08:53 AM

Enable and disable buffered rendering and hw not solve this problem.On earlier 0.7 it works fine,i dunno on which exactly.


RE: Mali 400 graphics missing in HW Transform - sfageas - 04-26-2013 08:57 AM

before 0.7.6?and what device do you have?


RE: Mali 400 graphics missing in HW Transform - neonsoul - 04-26-2013 07:13 PM

problems with disappearing textures are still present in the latest builds for me, but less. (Galaxy note 2)


RE: Mali 400 graphics missing in HW Transform - GuilhermeGS2 - 04-26-2013 07:37 PM

Yeah, in some games still have buggy. Like The Sims 2 Pets.


RE: Mali 400 graphics missing in HW Transform - Heaven Stream - 04-26-2013 11:45 PM

Well, after doing the process of cleaning cache and data and instaling the lastest bulid... The problem is still here, in games like Kamen Rider Sper Climax Heroes, Fate/Unlimited Codes and P3P (When you fuse a new Persona). And in this games that i mentioned before, the problem never stoped, and i often update the emulator.
PS: Using a GS3 with stock android 4.1.2 Jellybean.


RE: Mali 400 graphics missing in HW Transform - Klayd - 04-27-2013 11:36 AM

(04-26-2013 11:45 PM)Heaven Stream Wrote:  Well, after doing the process of cleaning cache and data and instaling the lastest bulid... The problem is still here, in games like Kamen Rider Sper Climax Heroes, Fate/Unlimited Codes and P3P (When you fuse a new Persona). And in this games that i mentioned before, the problem never stoped, and i often update the emulator.
PS: Using a GS3 with stock android 4.1.2 Jellybean.

Seems like we have same problems,but another doesnt.Huh


RE: Mali 400 graphics missing in HW Transform - kenny43 - 04-28-2013 01:04 AM

I wonder if this has to do with the Mali driver update on my rom, since other SGS3 users are having the issue while I'm not..


RE: Mali 400 graphics missing in HW Transform - brujo55 - 04-28-2013 02:38 AM

(04-28-2013 01:04 AM)kenny43 Wrote:  I wonder if this has to do with the Mali driver update on my rom, since other SGS3 users are having the issue while I'm not..

yo tampoco y estoy usando la slim jelly bean rom.


RE: Mali 400 graphics missing in HW Transform - Heaven Stream - 04-28-2013 03:57 AM

Well... This is very strange... But it can be in the software like kenny43 said... Some kind of incompability with some of the Samsung drivers? And i have even read someone stating something like this before...


RE: Mali 400 graphics missing in HW Transform - alshaer96 - 04-28-2013 05:37 AM

The explanation for this is pretty simple, Kenny43 is running on android 4.2.2 which has new mali drivers while people with stock are stuck with the old mali drivers,either use a 4.2.2 based rom or wait for the officail update or dualboot (this is for the s3 only)


RE: Mali 400 graphics missing in HW Transform - sfageas - 04-28-2013 09:34 AM

i have 4.1.2 and i dont have a problem with siyah kernel so we need to gather some info
if anyone has a problem should post device and firmware info,rooted-unrooted etc