forums.PPSSPP.org
Patapon 2 - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Patapon 2 (/showthread.php?tid=277)

Pages: 1 2 3 4 5


RE: Patapon 2 - ufdada - 08-14-2013 07:17 AM

No, you just have to wait until the network code is implemented and this may take some years.


RE: Patapon 2 - Amici - 08-14-2013 05:31 PM

Awwh really? That's too bad.. Not even if Play Solo is selected? I dunno much about C++ or whatever, but can it be not done as a game-specific fix?

Regardless though, awesome work is being done here. I don't want to be 'demanding' or anything, because this is the best thing I've discovered about Android gaming I've had in a while.


RE: Patapon 2 - ufdada - 08-15-2013 06:55 AM

Maybe you can add a game specific fix (by just implementing a small amount of netcode with faked data), but first you have to know what causes that stop and this is actually the real problem Wink


RE: Patapon 2 - Amici - 08-16-2013 05:54 AM

@ufdada: Yup, I hope it gets fixed because IMHO it's the only thing keeping Patapon 2 from being 100%, virtually perfect on PPSSPP. It's a popular game so I hope there will be enough interest in it to fix Smile


RE: Patapon 2 - Amici - 08-21-2013 02:53 PM

Darn, updating to 0.9 broke Patapon 2 Tongue It's much slower, and the sound won't sync anymore. It was virtually perfect on the last build I used Tongue anything here I'm missing?

EDIT: Ooops, it works great again. I think Patapon 2 does not like the Fast Memory setting. Turning that off then restarting fixed the audio lag.


RE: Patapon 2 - Amici - 08-25-2013 08:02 PM

Play Solo still not working on latest build. Speed is much better though, it's easier to get perfect timing now (this is on Android Galaxy Note 2).


RE: Patapon 2 - frozenice87v - 08-30-2013 12:05 AM

Hi, I am using Ipad 4 (the one with the retina display with LTE)

I've been trying to play patapon with no avail after updating my ppsspp.
It was okay until the recent update to 0.91 or 0.92. Now no matter what settings i use the game lags.Or its more like the sound lags But when i look at the speed it shows 31/30(100%). It sounds like the sound slows down alot but the game is not slowing down?

Anyways My settings are
Graphics:
Mode : Buffered rendering
Frameskipping off
Force max 60 FPS true
Alternative speed : Unlimited
Hardware transform: True
Vertex CAche: True
Antialiasing: FAlse
Stretch to display: False
Mipmapping: on


Then everything else is off

Audio

Enable sound on
Enable at3 on
lowlatency on

System
Fast mem on
Dynarec JIT on
Multi threadedon
I/o on thread off
Change cpu clock : 66


RE: Patapon 2 - james3895 - 09-16-2013 11:33 PM

please help me... I cant open or play PATAPON2 egg hunting mode...

What should I do?
im stuck in a level because i dont have good items from the eggs..
Sad


After I start the game (look at the screenshot)
it will turn to black and nothing will happen for a long time.... i waited for 45mins... and still nothing happened.

Im a noob here XD
SadSadSadSadSad

The whole game is ok when im playing the mission mode...
I dont know why the EGGS wont work....

I'm using a PC with Core2duo 2.8Ghz and a 1GB videocard NVIDIA


RE: Patapon 2 - izzcy - 09-21-2013 03:13 PM

For those who have input lag like pressing a button try setting texture filter to nearest


RE: Patapon 2 - nex86 - 11-20-2013 01:43 PM

I tried to play Patapon 2 (UCUS98732) on PPSSPP 0.9.5 but the Demo at the beginning is looping infinite. I cannot finish the tutorial -.-

Is there something on the settings I need to change?


RE: Patapon 2 - Zero Ground - 12-08-2013 12:51 PM

Patapon 2 works for my device quite well...so far into the game. (running latest version of PPSSPP for Android, Samsung GT-P1000)
May I ask if there are problems in major boss fights up ahead? Thanks. ^_^


RE: Patapon 2 - ReneOv - 12-27-2013 09:52 AM

Can't get past loading screens. Loading screen after the blue drum freezes and closes PPSSPP.
Tried to load a save file but it wasn't recognized. Trying again with one provided here.

Anyone have any solution? Save files didn't work. I'm running PPSSPP v.0.9.6.2 on a Galaxy S4


Title: Patapon 2
Genre: Rythm/RPG
Region: US
Format: ISO
OS: Android 4.2.2


EDIT 1: Tried the save file provided by cip91, still wasn't recognized.


Patapon 2 - elegantmetal - 04-24-2014 05:34 AM

Hey guys,

Sorry for this thread but I really did try and do research and figure this problem out.

I'm trying to run patapon 2 on a S4 and for some reason it won't run at 60fps. Ive played with the settings for quite awhile and googled everything I could think of but this doesn't seem to be a frequent problem ( or it is and I am blind as hell ) but it will OCCASIONALLY run at 60fps but then it immediately drops back to 30fps like there is some setting locking it there.

Also I wasn't sure if this game was really supposed to run at 60fps ( I thought psp was mainly 30 fps) but I read multiple threads talking about phones that are locked at 30 fps and thats why they get the input lag etc. but I couldn't figure it out.

Thanks in advance! Big Grin


RE: Patapon 2 - vnctdj - 04-24-2014 07:32 PM

Merged.


RE: Patapon 2 - KR1dude - 07-02-2014 05:24 AM

Can't seem to completely play Patapon 2. The menu loads up, I can do everything until it starts loading the actual portion of the game where you play the drums. Crashes instantly.
OS: Android 4.4.2 KitKat
Device: Samsung Galaxy S5
Build: v0.9.8
Is there something I need to do before I start my game?
Edit: Found my problem. Used a wrong ISO file. Works perfectly!