forums.PPSSPP.org
PPSSPP RetroArch Core + God of War = Black Screen - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: General Discussion and Announcements (/forumdisplay.php?fid=2)
+--- Thread: PPSSPP RetroArch Core + God of War = Black Screen (/showthread.php?tid=26293)



PPSSPP RetroArch Core + God of War = Black Screen - springboks1970 - 03-23-2020 02:57 PM

Hi All,

Sorry if this is the wrong section I am posting in, but wasn’t sure which one to post in.

I for the life of me cannot get either GoW to run in PPSSPP core in RA. I have tried deleting all core settings (i.e. using default), and I have tried adjusting them. However, both simply give black screens.

If have also tried multiple ROM versions, all producing the same result. I have tried this on a lower spec i5 with no graphics card, as well as a supped up i7 with a Radeon RX580… same result.

My PPSSPP Core is the latest, and RA is the latest version. I have seen posts (through googling) that people are able to get them to run. I tried the suggestions I could find, like making sure buffered rendering is enabled, but no go.

Does anyone here have GoW running on latest PPSSPP in latest RA? Is there something special I need to do?

Any help would be appreciated.

Thanks.