forums.PPSSPP.org
Sega Rally Revo - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Sega Rally Revo (/showthread.php?tid=2595)

Pages: 1 2


Sega Rally Revo - sfageas - 04-14-2013 10:07 PM

[Image: segarallycover.jpg]
Genre : Racing
Region : EU
Format : ISO
Version : v0.7.5-3-gd1dbace
Game ID : ULES00910
OS : Win
Compatibility : *Nothing
Notes : With the mpeg build you can hear the sega voice intro

LOG :
Code:
http://pastebin.com/iU15qrUv



RE: Sega Rally Revo - xperiaplay2someday - 04-29-2013 03:40 AM

Please move to playable! Tested with 7.6-274 on android

Just disable media engine and instead of a black screen but no freeze at 3-5fps. It now boots fine and can start playing, doesnt like frameskip though...

There are some major gitches that stop it from being playable
-with buffered rendering disabled the track and a lot of the course is black or objects are on wrong plane. Buffered enablede fixed some but colors are still very.wrong

-Mud on car and tire tracks in mud are multiply bright colors/wrong color
-Still testing but those are the biggies
-Plays pretty slow but probably ok if buffered rendering could be disabled

Buffered rendering disabled(faster)
[Image: W0OTqui.jpg]

Buffered rendering on(notice blue tracks,rainbow specs.of dirt)
[Image: 8y6ik6P.jpg]

Buffered off
[Image: ZXJz5NF.jpg]


RE: Sega Rally Revo - sfageas - 04-29-2013 08:09 AM

confirmed,theres flashing textures even with buffered rendering off but graphics look right(image 1),black sky with buffered rendering on(image 2),BUT turning off Hardware transform & buffered rendering,flashing textures stop Smile (image 3)
Note : As xperiaplay2someday said,turn off media Engine before load the game

Tested with v0.7.6-259-g8561531


RE: Sega Rally Revo - xperiaplay2someday - 05-01-2013 02:15 AM

Looks much better on pc. With buffered off the track is black and there is no sky with or without buffered/hardware transform on android


RE: Sega Rally Revo - sfageas - 06-06-2013 10:19 AM

No Intro videos and audio is distorted(Intro)
Buffered rendering & HW Transform trick doesn't work anymore(black road and sky)

Log :
Code:
http://pastebin.com/S68teaYi



RE: Sega Rally Revo - riyellev0 - 06-14-2013 08:43 AM

(06-06-2013 10:19 AM)sfageas Wrote:  No Intro videos and audio is distorted(Intro)
Buffered rendering & HW Transform trick doesn't work anymore(black road and sky)

Log :
Code:
http://pastebin.com/S68teaYi
that trick work again with 0.7.6-1198 build Big Grin
turning off hw and buffered rendering make the sky and texture back Big Grin


RE: Sega Rally Revo - neonsoul - 06-15-2013 10:24 AM

On android black road and sky in game.


RE: Sega Rally Revo - Klobasicamix - 08-27-2013 10:21 AM

any fix 4 this game on android...game run ok, but black graphic is still in the last builds: v0.9.1-205-gbba0e29

please 4 fix...thx


RE: Sega Rally Revo - Klobasicamix - 09-01-2013 09:36 AM

Any new Fix?


RE: Sega Rally Revo - Brian.F - 09-19-2013 06:18 PM

Works great now on my galaxy s3 with cpu clocked at 222 with buffering off, also you can see the full track and effects, well a few lines pop up now and again but it's not distracting.
Overall plays great but no co driver voice? Kind of ruins the sega rally experience for me but still like playing it

Oh the voice works for my note 10.1, something wrong with the atrac3+ on my galaxy s3 in audio settings it just says looking for atrac when you click to download it and doesn't download

Build 1041 it has all the background, build 1062 it dissappears again


RE: Sega Rally Revo - xperiaplay2someday - 09-20-2013 11:40 PM

Confirmed black agian with 1074 as well


RE: Sega Rally Revo - Stevec - 12-28-2013 06:50 AM

Hi guys - checked on 9.6.195 build ,found a new bug in the grafix when playing game on cpu buffered & gpu bufferd render modes - there's a thick lot of blue stripes coming up on the top half of the screen .just checking if anyone has also found this?


RE: Sega Rally Revo - Stevec - 01-01-2014 02:15 AM

checked build 9.6.250 blue bars onscreen during gameplay are still there - does anyone know if there's a setting that can fix it? or is it just the later versions of the emulator causing it?


RE: Sega Rally Revo - The Phoenix - 01-01-2014 04:32 AM

(01-01-2014 02:15 AM)Stevec Wrote:  checked build 9.6.250 blue bars onscreen during gameplay are still there - does anyone know if there's a setting that can fix it? or is it just the later versions of the emulator causing it?
Didn't even know the graphics of the roads were showing now, always black whenever I have tried it. IE...Non-Buffered or Buffered, makes no difference.

How are you getting the road showing Huh


RE: Sega Rally Revo - Stevec - 01-01-2014 05:45 AM

just select read framebuffers to memory (cpu) rendering instead of non-or buffered rendering instead - but it now comes up with that band of blue lines on screen when playing