MHP3rd friend can't connect (hamachi) - Printable Version

+- (
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Ad-Hoc Multiplayer (/forumdisplay.php?fid=34)
+--- Thread: MHP3rd friend can't connect (hamachi) (/showthread.php?tid=24171)

MHP3rd friend can't connect (hamachi) - Boufi - 03-31-2018 08:19 PM

Hey guys, i've been playing mhp3rd with some friends recently, waiting for monster hunter world to come out on PC^^
We did manage to play quite a while actually until we tried again today, and it didn't worked for one of my friend. Of course, we checked firewall stuff, disabled every single thing that could hurt, even opened up 27312 TCP ports on our internet boxes.
This problem only seems to occur in this game tho, as we tried to connect on MHFU after that and it worked fine.
On AdHoc server, (i have the standalone version) it just says that my friend tried to connect and then he disconnected, no error message for him either.
I don't really know if there is any troubleshooting files i can send to you to check the problem in details.
Oh, yeah, if you're wondering, we're both on PC, i'm running windows 7 and he is running windows 10.

I'd also like to point the fact that we're running a JP iso that was partially translated in English cause we can't read JP, may this be the problem ?

Thanks in advance for your answer

RE: MHP3rd friend can't connect (hamachi) - AkiraJkr - 04-02-2018 11:06 PM

Use the latest public or dev release of PPSSPP, the standalone Adhoc has problems. You don't need to open any ports, just one of you have to enable the built-in pro adhoc server in your emulator, and each of you use the IP of the one that enabled it.

RE: MHP3rd friend can't connect (hamachi) - Boufi - 04-04-2018 03:17 PM

Thanks for you answer, i'll definetly try it out when i get some time to play with my friend, i'll keep you posted !

Ok, we managed to try this, me, as the host, enabled ad hoc pro built in server, my friend, on the other end used my hamachi IP to try to connect, but it still doesn't works. I have no command prompt to know if anything went wrong and for him, he just tries to join me on the online hall and as soon as he clicks it, the window disappears without any errors or messages. We're both running PPSSPP v1.5.4 btw and my friend even re installed his version just to be sure.

Could this kind of thing happend because of a specific ISO ? As i mentioned before, we tried the same thing on Freedom Unite and it worked fine.

Also, if i just transfer my game save from an ISO to another (if we, like, install another ISO of the game and try to run it) will my save work? Don't really wanna lose my progress ^^

By the way, we are both running on exactly the same ISO, so it may not be any compatibility problem whatsoever