forums.PPSSPP.org
"Failed to load ui_atlas.zim" - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: General Discussion and Announcements (/forumdisplay.php?fid=2)
+--- Thread: "Failed to load ui_atlas.zim" (/showthread.php?tid=2396)



"Failed to load ui_atlas.zim" - butanebob - 04-05-2013 03:54 AM

I get this error message when starting the emulator. The GUI is a glitched out grey mess and i can't see anything. What is this .zim file and/or where can i obtain it? It wasn't included in either the 32 or 64bit builds. I've searched on this forum and also google but couldn't find a resolution.

Thanks.


RE: "Failed to load ui_atlas.zim" - m45t3r - 04-05-2013 04:10 AM

You can copy from a official build, or copy from assets folder or android/assets folder. I don't really know if there is a difference, but shoudn't be.


RE: "Failed to load ui_atlas.zim" - [Unknown] - 04-05-2013 06:35 AM

I just checked the latest download on this site for Windows, and it was in there. Where did you download it from?

-[Unknown]


RE: "Failed to load ui_atlas.zim" - butanebob - 04-05-2013 08:54 AM

From here, the windows version. It comes with "ppge_atlas.zim" but nothing else.


RE: "Failed to load ui_atlas.zim" - [Unknown] - 04-05-2013 03:00 PM

I'm looking at the latest "Windows 32bit" here:

http://www.ppsspp.org/downloads.html#devbuilds

You're not seeing ui_atlas.zim in that file?

-[Unknown]


RE: "Failed to load ui_atlas.zim" - hm2o123 - 10-18-2013 11:19 PM

Yeah, for that I found it in the asset folder and it was in there. But like butanebob, it still fails to load ui_atlas.zim and the screen is glitched grey

I had the same problem but i got to work now. Redownload it and use winrar to extract it this time instead of the other extractors.


RE: "Failed to load ui_atlas.zim" - TrajanCaesar - 08-19-2016 12:07 AM

So I'm not the only one with this problem? Does anyone have a fix, I've tried everything.


RE: "Failed to load ui_atlas.zim" - Silencia - 06-30-2017 12:13 PM

(08-19-2016 12:07 AM)TrajanCaesar Wrote:  Does anyone have a fix, I've tried everything.

Not sure if you're still searching, but in case someone has this problem, have you tried putting the assets folder in the PPSSPP folder? Worked for me, but may not for you.

sorry for taking a while. just now getting into emulation.


RE: "Failed to load ui_atlas.zim" - Kupyah - 10-04-2017 11:10 PM

SOLVED!!!!!!!!!
It appears that the "assets" file is supposed to be DIRECTLY under "ppsspp"