Grand Knights History - Printable Version

+- (
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Grand Knights History (/showthread.php?tid=2342)

Pages: 1 2 3 4 5 6 7 8

Grand Knights History - sfageas - 04-03-2013 01:17 AM

[Image: grandcover.png]
Genre : RPG
Region : JP
Format : ISO
Version : v0.7-428-g44b22bc
Game ID : ULJS00394
OS : Win
Compatbility : Menus
Notes : After game start intro starts playing and then black screen after a while - Screen flickering some times


Grand Knights History - ShinobiMuramasa - 04-21-2013 06:29 PM

Game: Grand Knights History
Region: JPN
File: ISO

Emulator version: v0.76
Platform: Android
Note: Black Screen

The game freezes at a black screen following the intro video that you are forced to watch. There are a few graphical glitches during the movie as well.

RE: Grand Knights History - sfageas - 04-21-2013 06:53 PM


RE: Grand Knights History - ShinobiMuramasa - 04-23-2013 06:36 PM

Updated my original post to show that it is still not compatible with v0.76.

RE: Grand Knights History - xtyna1280 - 05-13-2013 07:08 AM

i used the english patch and it still crash after movie

RE: Grand Knights History - sfageas - 05-23-2013 09:06 PM

Moved to Ingame

Jackpot!Goes in game with v0.7.6-772-g2bf1beb but has some problems like shadow problems and after confirm to end turn and start battle,graphics are not visible(image 4)

RE: Grand Knights History - Wyngale - 05-24-2013 08:23 AM

Just want to say thanks for the great work so far.

These graphical bugs are very alike as those that JPCSP has, hopefully it will be fixed rather soon™ enough, nonetheless it looks very promising. Smile

RE: Grand Knights History - sfageas - 05-31-2013 11:58 AM

Now it doesn't pass the intro,error decoding audio
Tested with v0.7.6-973-gc85add4

RE: Grand Knights History - Wyngale - 06-08-2013 12:11 AM

It passes intro once again. Sound works just fine.
However, graphics still glitched as it shown in post #6. Blush
All these black squares, same squares as in Super Robot Wars Z2 Hakai-hen, or at least I feel like they're somehow connected.



(only happens with certain enemy type, or rather with their passive ability - D-Fault shield, that procs when you hit an enemy. nothing biggy anyway)

Edit; forgot to mention. Tested with v0.7.6-1176-gc2dcebf.

RE: Grand Knights History - [Unknown] - 06-08-2013 12:36 AM

This looks a lot like the graphics issue with Persona 1.


RE: Grand Knights History - elsword - 06-17-2013 04:25 AM

still not fixed

RE: Grand Knights History - MediocreJoker - 07-28-2013 04:31 PM

Any plans to fix the graphics issue here? Makes the game unplayable for me without any attack animations Sad

RE: Grand Knights History - ShinobiMuramasa - 08-26-2013 10:09 PM

As of 0.9.1 the game cannot even progress to the first battle as with the previous version. It now freezes at the first in game conversation after the intro.

RE: Grand Knights History - [Unknown] - 08-28-2013 06:16 AM

Log? Can you try the latest git build?


RE: Grand Knights History - ShinobiMuramasa - 09-12-2013 08:56 PM

The latest git build still works as well as v0.7.6-772-g2bf1beb.