forums.PPSSPP.org
[Solved]Stuck on Android PPSSPP 1.1.1.0? - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: General Discussion and Announcements (/forumdisplay.php?fid=2)
+--- Thread: [Solved]Stuck on Android PPSSPP 1.1.1.0? (/showthread.php?tid=23237)



[Solved]Stuck on Android PPSSPP 1.1.1.0? - Sonickyle27 - 07-10-2017 07:40 PM

When I try to install any newer version than 1.1.1.0 of PPSSPP on my Moto G4, the install fails with the generic "App not installed" message.
Does the Android version of PPSSPP no longer support ARM? Google Play doesn't show any newer versions either.


RE: Stuck on Android PPSSPP 1.1.1.0? - GuilhermeGS2 - 07-10-2017 08:11 PM

If you have the Play Store version and try to install an automated build, for example, it won't install, because they are different builds, you must uninstall first. Don't worry, you won't lost any data or setting, everything is saved in PSP folder in the interal storage.


RE: Stuck on Android PPSSPP 1.1.1.0? - Sonickyle27 - 07-11-2017 04:48 PM

Oh, derp, that makes sense. Just had the same problem with an Xposed module I was using and uninstalling the regular version and installing the experimental one afterwards was successful. Thanks for replying.


RE: Stuck on Android PPSSPP 1.1.1.0? - GuilhermeGS2 - 07-20-2017 02:37 PM

I guess this thread has been solved.

Closed.