Disconnecting mid-quest (Monster Hunter) - Printable Version

+- (
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Ad-Hoc Multiplayer (/forumdisplay.php?fid=34)
+--- Thread: Disconnecting mid-quest (Monster Hunter) (/showthread.php?tid=23101)

Disconnecting mid-quest (Monster Hunter) - SickoDave - 06-12-2017 10:58 AM

I didn't want to make a new thread but I've look everywhere and can't seem to find a solution. Me and a friend have been trying to play Monster Hunter online, we've tried both Freedom Unite and Portable 3rd.

The problem we have is, we can connect to each other no problem. We see each other in the guild hall, we sign up for quests and we can start them no problem. The game loads fast and we're in. Mid way through the quest, my friend disconnects and is kicked back to the guild hall. It is always him and not me. Sometimes this happens after 2 minutes but sometimes longer, the longest we have gone is nearly 15 minutes. We've tried around 20 times and only managed to complete 2 quests. We have both tried hosting and it is still only him that disconnects.

We are using Tunngle and both have forwarded ports to give us a open connection (green face) as well as other ones (10000 and 20001-20004 I think they are). We have both allowed the apps through the firewalls as well disabling them altogether. As far as I am aware we are using the same versions of PPSSPP and the games. We're also using the same settings, with cheats and fast memory disabled as well as unmapping unthrottling etc.

I've looked everywhere but I am struggling to find more suggestions to try out. As far as I know his internet is fine and doesn't suffer disconnecting elsewhere. If anybody has any ideas we can try, we'd be very grateful. We're desperate to play! Is there a specific PPSSPP build we should use, or any settings disabled we've not tried? Or another VPN? Any ideas would be great.

RE: Disconnecting mid-quest (Monster Hunter) - tywald - 06-12-2017 01:13 PM

Hm, try switch to Google's public DNS servers.

RE: Disconnecting mid-quest (Monster Hunter) - danoobofmanmilk - 06-13-2017 08:44 PM

you can join this discord group and we could help you out.
We use Hunsterverse its pretty reliable

RE: Disconnecting mid-quest (Monster Hunter) - ZeroX4 - 06-14-2017 01:38 AM

i would start with restarting switch/modem/router whatever you guys have there
unplugging it from power supply for like 10 secs and plugging it back then check if problem still occurs

RE: Disconnecting mid-quest (Monster Hunter) - SickoDave - 06-14-2017 08:58 AM

(06-12-2017 01:13 PM)tywald Wrote:  Hm, try switch to Google's public DNS servers.

Thanks for the replies. We tried this one to no avail. We also tried a fresh build and toggled some random settings, also no good. We'll reset our routers and hop in the discord when we try again tonight.

RE: Disconnecting mid-quest (Monster Hunter) - ZeroX4 - 06-14-2017 12:48 PM

other thing i would check if same thing happens with other games and if yes i would try different emulator for different system checking if it also occurs

this would tell you where is problem in game in emulator or in your pc/internet

RE: Disconnecting mid-quest (Monster Hunter) - Rampage - 06-25-2017 09:45 AM

Same thing happens with me everytime i try to play local multiplayer in dbzttt,mhfu and geb in dbzttt a message "connection is lost " is displayed in mid of battle while in mhfu and geb other player disconnects either in missions or sometimes in lobby also btw i m using android.
Anyone knows how to make this work?