forums.PPSSPP.org
Wild Arms XF - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Wild Arms XF (/showthread.php?tid=1973)

Pages: 1 2 3 4 5 6 7


RE: Wild Arms XF - Izanagi - 11-13-2015 12:16 AM

Game works PERFECT so far.

...Except for this. (See attached image)
The scrolling text is distorted. Well, more like double strikethrough text. (Two horizontal lines which merge as they go further to the right) *shrugs*
The distortion disappears after the text scrolls a bit, but then returns once it's back in its initial state.

Any known fix or tweak? Maybe it is being actively worked on?

--EDIT--
I am using the latest git build... at least the latest 2 days ago.


RE: Wild Arms XF - [Unknown] - 11-13-2015 06:01 AM

That's weird. I can reproduce. Unfortunately my PSP screen is busted so I can't double check that isn't a bug in the game...

It seems like it ends up drawing with a negative x/y position by accident. Hmm.

-[Unknown]


RE: Wild Arms XF - Izanagi - 11-13-2015 07:39 AM

(11-13-2015 06:01 AM)[Unknown] Wrote:  That's weird. I can reproduce. Unfortunately my PSP screen is busted so I can't double check that isn't a bug in the game...

It seems like it ends up drawing with a negative x/y position by accident. Hmm.

-[Unknown]

I absolutely have no idea what is causing it. Hahaha.

That said, you're right. It's possible it's a bug in-game and not the emulator's fault.
Is there anyone here who has a working PSP (and WAXF, obviously) who could help us confirm? It'd be greatly appreciated, if it's not too much to ask.

Alternatively, I could check YouTube for a gameplay video or something, but... I'mfeelinglazy.

Personally, I think it's too much of a glaring bug to go past the quality assurance radar. But they're just human, so who knows.


RE: Wild Arms XF - Izanagi - 11-13-2015 02:22 PM

Hello. I just tried WAXF with the latest stable release (v1.1.1), and that's when I realized there was something else wrong with the git build I used. I was playing WAXF *mostly* fine with git build v1.1.1-260-ga821cd3. I thought the only issue was the previous one I have posted (strikethrough text glitch).

Turns out I was wrong.

You see, with build ga821cd3, some voice overs are distorted. I can't quite describe it, but it's kinda like.. there's this weird 'echo' effect at the start of dialogues. You may see(hear?) for yourself (I'm pretty sure it's reproducible). It has an occurrence right from the very start of the game, when Clarissa first speaks (so a straight New Game should do). The bug isn't present in v1.1.1.

"[I know] you're here, Rupert. Show yourself."
Listen to the part I have enclosed in brackets. It's a really obvious sound distortion. Again, it doesn't occur in v1.1.1. So I think a recent modification in the build is the one causing it.

On the other hand, I would also like to note that even in v1.1.1, the strikethrough glitch is present.

That is all for now. I'll try to see if I can find other issues that need pointing out, and hopefully, attention. To be fixed. Thank you very much, PPPSSPP Team.


RE: Wild Arms XF - boon noob - 01-07-2016 09:40 PM

Hello, I'm using the latest version and when I reach 1-4 using save and load states, suddently ppsspp stopped working.

When trying to open the game againa fter closing, before the game even began it said "ppsspp has stopped working". This doesn't happen with other games, strangely


RE: Wild Arms XF - littledevilz - 01-08-2016 11:21 AM

(11-13-2015 02:22 PM)Izanagi Wrote:  Hello. I just tried WAXF with the latest stable release (v1.1.1), and that's when I realized there was something else wrong with the git build I used. I was playing WAXF *mostly* fine with git build v1.1.1-260-ga821cd3. I thought the only issue was the previous one I have posted (strikethrough text glitch).

Turns out I was wrong.

You see, with build ga821cd3, some voice overs are distorted. I can't quite describe it, but it's kinda like.. there's this weird 'echo' effect at the start of dialogues. You may see(hear?) for yourself (I'm pretty sure it's reproducible). It has an occurrence right from the very start of the game, when Clarissa first speaks (so a straight New Game should do). The bug isn't present in v1.1.1.

"[I know] you're here, Rupert. Show yourself."
Listen to the part I have enclosed in brackets. It's a really obvious sound distortion. Again, it doesn't occur in v1.1.1. So I think a recent modification in the build is the one causing it.

On the other hand, I would also like to note that even in v1.1.1, the strikethrough glitch is present.

That is all for now. I'll try to see if I can find other issues that need pointing out, and hopefully, attention. To be fixed. Thank you very much, PPPSSPP Team.

may I ask your ppsspp settings to play this game, I could only play this game for like 30 minutes and then the ppsspp just froze and the screen goes blank, no crash no nothing, tried to close the program but no respond, eventually I had to force close it through task manager.


RE: Wild Arms XF - littlebluepearl - 06-15-2016 05:08 AM

Hello. I've played this game with two different builds (v.1.1.1 and v.1.2) and while is fully playable on both, in 1.2, the item screen no longers shows anything when it has to be scrolled down and the skill screen is just empty. For both, though, descriptions still show.


RE: Wild Arms XF - [Unknown] - 06-18-2016 05:13 PM

What device are you using?

You must use "buffered rendering" and not "skip buffer effects" (the game does scrolling via a buffer effect.) It also doesn't work well on Direct3D or on OpenGL 2.x, iirc.

-[Unknown]


RE: Wild Arms XF - Martinez - 07-30-2017 06:00 AM

Are the still any visual bugs? is it working smoothly now?


RE: Wild Arms XF - Yoruma - 08-12-2018 01:16 PM

Crashes during start-up/loading on recent versions.

EDIT: Forgot to tell this is on Android.


RE: Wild Arms XF - [Unknown] - 08-12-2018 02:46 PM

It's working fine for me. What device are you using? Is it right away? Have you checked your storage?

What's the last git build / version it worked in, and the first one it stopped working in?

I haven't played through enough of the game to comment on visual bugs.

-[Unknown]


RE: Wild Arms XF - lalalice - 09-21-2018 01:23 PM

use version ver1.6.3 for windows
I can not play because the city display is not displayed properly.
Is it a matter of setting?

Correct display
[attachment=16445]
my display
[attachment=16446]


RE: Wild Arms XF - lalalice - 09-21-2018 01:30 PM

use version ver1.6.3 for windows
I can not play because the city display is not displayed properly.
Is it a matter of setting?

Correct display
[attachment=16447]
my display
[attachment=16448]