forums.PPSSPP.org
Final Fantasy IV : The complete collection - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Final Fantasy IV : The complete collection (/showthread.php?tid=1971)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37


RE: Final Fantasy IV : The complete collection - Hansuke - 06-26-2013 10:23 PM

That makes sense. I am on a Nvidia graphics card. ^_^


RE: Final Fantasy IV : The complete collection - dogface - 06-27-2013 08:57 PM

I just wanted to post my experiences with the android version (v0.8.1-2g0cfbde7) .

So, on my note 10.1 (which has the exynos 4 with the mali 400 gpu) I can't get the text working no matter what.

However, on my Galaxy S III (t-mobile variant which has the krait snapdragon dual-core with the adreno 225 gpu) by turning off buffered rendering I am able to see the text.

Not sure if this is helpful or not.


RE: Final Fantasy IV : The complete collection - Fantasylord - 06-28-2013 04:28 PM

Oh yeah, forgot to mention it, I'm playing in my Samsung Galaxy S3. Unlike my pre-poster i don't know the processor variant, but I can't get the text to work at all. Even with Buffered Rendering turned off I get no text. If i may ask, dogface what are your settings on you S3?


RE: Final Fantasy IV : The complete collection - dogface - 06-29-2013 01:45 AM

On my galaxy s3 I only need to remove buffered rendering, do you have the international version of the galaxy s 3?


RE: Final Fantasy IV : The complete collection - kenny43 - 06-29-2013 11:07 AM

(06-28-2013 04:28 PM)Fantasylord Wrote:  Oh yeah, forgot to mention it, I'm playing in my Samsung Galaxy S3. Unlike my pre-poster i don't know the processor variant, but I can't get the text to work at all. Even with Buffered Rendering turned off I get no text. If i may ask, dogface what are your settings on you S3?

Go on: Settings>About phone>Model Number

There you'll see which variant do you have, I can bet it's i9300.


RE: Final Fantasy IV : The complete collection - Fantasylord - 06-29-2013 07:52 PM

Yes its the GT-I9300. But why would it work on one model and on the other ot won't? Is this a big problem or rather easy to fix because I would really love to enjoy this game with text.


RE: Final Fantasy IV : The complete collection - dogface - 06-30-2013 03:24 AM

It's because of the graphics processor it looks like because my note tablet has the same one as your i9300... There isn't anything wrong with your device it is just something that will have to be patched for the emulator.


RE: Final Fantasy IV : The complete collection - Fantasylord - 06-30-2013 10:02 AM

Thanks for the answer =) I already thought I was too stupid to configure this emulator xD Then I'll wait for the day when I finally can enjoy this game to the fullest =D


RE: Final Fantasy IV : The complete collection - Krainz - 06-30-2013 02:47 PM

As of 8.1 I can't save/load anymore. In 0.7 I was able to load my JPCSP save.


RE: Final Fantasy IV : The complete collection - Krainz - 07-01-2013 03:47 PM

Am I the only one with the save problem after 8.0?


RE: Final Fantasy IV : The complete collection - Syntheril - 07-02-2013 11:06 AM

(07-01-2013 03:47 PM)Krainz Wrote:  Am I the only one with the save problem after 8.0?

Weird. There's no load/save problem here

[Image: 3ti6u.jpg]


RE: Final Fantasy IV : The complete collection - theonyxphoenix - 07-02-2013 11:52 AM

(07-01-2013 03:47 PM)Krainz Wrote:  Am I the only one with the save problem after 8.0?

I'm also getting a save error.


RE: Final Fantasy IV : The complete collection - Krainz - 07-02-2013 02:13 PM

This is weird because I can save/load without any problems in JPCSP.


RE: Final Fantasy IV : The complete collection - fenixblade - 07-02-2013 07:58 PM

Krainz, i've got the same problem too, but i opened in a text editor the ppsspp.ini and changed EncryptSave to False, and my FFIV returned to work, try making this. Well for me worked.


RE: Final Fantasy IV : The complete collection - Krainz - 07-02-2013 10:39 PM

(07-02-2013 07:58 PM)fenixblade Wrote:  Krainz, i've got the same problem too, but i opened in a text editor the ppsspp.ini and changed EncryptSave to False, and my FFIV returned to work, try making this. Well for me worked.

Edit: Nope.
[Image: RMdHlrT.jpg]

It looks like I have to manually decrypt since it was saved through JPCSP.