forums.PPSSPP.org
Final Fantasy IV : The complete collection - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Final Fantasy IV : The complete collection (/showthread.php?tid=1971)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37


RE: Final Fantasy IV : The complete collection - ladydemolatron - 06-03-2013 01:12 PM

Works for me good, but Is for this game fix for battle menu commands as they meld and are rather not readable.


RE: Final Fantasy IV : The complete collection - TheDax - 06-04-2013 12:38 AM

In 7.6-1084, now the videos play fine, but the music ends in 3-4 seconds instead of the reverse. Kinda funny. XD


RE: Final Fantasy IV : The complete collection - pedrosfynest - 06-04-2013 01:36 AM

I am having issues even getting past the first area where it says "Square Enix" Once I have left that area just a black screen and nothing else.

I am reading the log and not sure what it is trying to tell me to do. It says something along the lines of "delete myvideos" or something.


Edit: I am using Henricks v0.7.6-1082-gf0385aa PPSSPP


RE: Final Fantasy IV : The complete collection - TheDax - 06-05-2013 03:58 AM

I just did a quick test on RHW and discovered that the PSP OS also gives back that initial saving error, so it's being properly emulated by PPSSPP. Just a heads up.

Screen:
[Image: TURJ6h5.png]


RE: Final Fantasy IV : The complete collection - Flare - 06-05-2013 05:22 AM

Did you use the newest Build? That Error still occurs but somehow you can save after that Error if you try it again.


RE: Final Fantasy IV : The complete collection - [Unknown] - 06-05-2013 05:31 AM

Flare: he's saying that the error even happens on an actual PSP. Heh, I hadn't even checked without savedata... so that's great.

Although, I think it does not show the right message exactly ("There is no data.")...

-[Unknown]


RE: Final Fantasy IV : The complete collection - NotTheAndroid - 06-07-2013 04:57 PM

Thanks for the heads up on getting the newest build off got

I do have one more question, for anyone playing on Android is it playable in the sense of going through and beating the game? Or are there still issues?


RE: Final Fantasy IV : The complete collection - Wyrick - 06-07-2013 05:58 PM

(06-07-2013 04:57 PM)NotTheAndroid Wrote:  Thanks for the heads up on getting the newest build off got

I do have one more question, for anyone playing on Android is it playable in the sense of going through and beating the game? Or are there still issues?

Don't hold me to it, but I believe earlier in the thread someone said they had the missing text problems on Android with no way to fix it. I don't have an Android device so I can't test whether if that issue was fixed or not, however I do know it still happens on windows with ati/amd cards.

Noticed the intro plays at a more reasonable speed now, nice work devs, hopefully someone can fix the text issues soon also Wink


RE: Final Fantasy IV : The complete collection - solarmystic - 06-07-2013 06:26 PM

(06-07-2013 05:58 PM)Wyrick Wrote:  Don't hold me to it, but I believe earlier in the thread someone said they had the missing text problems on Android with no way to fix it. I don't have an Android device so I can't test whether if that issue was fixed or not, however I do know it still happens on windows with ati/amd cards.

Noticed the intro plays at a more reasonable speed now, nice work devs, hopefully someone can fix the text issues soon also Wink

Yep, if you're playing on a PC with a NVIDIA gfx card, you're good to go for this game.


RE: Final Fantasy IV : The complete collection - Nezarn - 06-07-2013 06:53 PM

woot, with v0.7.6-1176-gc2dcebf ff4 intro finally works fine (sound too), and no more sound delay in menu etc. ! Big Grin

edit: after a while, battle victory music doesnt play Sad
edit2: still black screen at leviathan Sad


RE: Final Fantasy IV : The complete collection - rpglord - 06-08-2013 12:51 PM

(06-07-2013 06:26 PM)solarmystic Wrote:  
(06-07-2013 05:58 PM)Wyrick Wrote:  Don't hold me to it, but I believe earlier in the thread someone said they had the missing text problems on Android with no way to fix it. I don't have an Android device so I can't test whether if that issue was fixed or not, however I do know it still happens on windows with ati/amd cards.

Noticed the intro plays at a more reasonable speed now, nice work devs, hopefully someone can fix the text issues soon also Wink

Yep, if you're playing on a PC with a NVIDIA gfx card, you're good to go for this game.

I don't think nobody is good to go, this game is not playable, right ?
I mean you can only play a little bit before the fight with Leviathan based on the comments in this thread ?


RE: Final Fantasy IV : The complete collection - solarmystic - 06-08-2013 03:11 PM

(06-08-2013 12:51 PM)rpglord Wrote:  
(06-07-2013 06:26 PM)solarmystic Wrote:  
(06-07-2013 05:58 PM)Wyrick Wrote:  Don't hold me to it, but I believe earlier in the thread someone said they had the missing text problems on Android with no way to fix it. I don't have an Android device so I can't test whether if that issue was fixed or not, however I do know it still happens on windows with ati/amd cards.

Noticed the intro plays at a more reasonable speed now, nice work devs, hopefully someone can fix the text issues soon also Wink

Yep, if you're playing on a PC with a NVIDIA gfx card, you're good to go for this game.

I don't think nobody is good to go, this game is not playable, right ?
I mean you can only play a little bit before the fight with Leviathan based on the comments in this thread ?

yeah, forgot to mention that little detail with Leviathan.

I wouldn't personally know though, I haven't played the game that far with my AMD/ATI gfx card which has the text issues lol.


RE: Final Fantasy IV : The complete collection - [Unknown] - 06-08-2013 06:52 PM

I'll move this to In-game for now until we figure out that issue.

-[Unknown]


RE: Final Fantasy IV : The complete collection - Silpheed - 06-09-2013 02:35 PM

Builds as of yesterday were showing text if Buffered Rendering was turned off. Today builds, text in game will not show whether options are on or off. Tried toggling every option.


RE: Final Fantasy IV : The complete collection - TheDax - 06-09-2013 02:59 PM

Text is still showing up for me on 7.6-1239, though I have an NVidia card.