forums.PPSSPP.org
Final Fantasy IV : The complete collection - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Final Fantasy IV : The complete collection (/showthread.php?tid=1971)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37


RE: Final Fantasy IV : The complete collection - Cutsman - 07-11-2018 03:20 PM

(07-10-2018 11:08 PM)[Unknown] Wrote:  If changing to IR helped, it probably means PPSSPP is running too fast, and so your CPU has unclocked. It depends on the OS and device how much this can happen. See here for more description:

"Real clock sync" under system settings COULD help.

-[Unknown]

Real clock sync does not seem to work. I am playing on a PC (windows 8) which makes it feel really strange that I would be having any issues with speed. Sad


RE: Final Fantasy IV : The complete collection - [Unknown] - 07-12-2018 01:53 AM

That's weird, normally you'd only see something like that on mobile...

-[Unknown]


RE: Final Fantasy IV : The complete collection - KhR0N1K - 08-14-2018 11:51 AM

(07-10-2018 05:28 PM)Cutsman Wrote:  After just completing FF3 with no issues, I'm having an issue with FF4 where the video stutters / frame drops for about 1-2 seconds every 10 seconds. It's very odd. The game seems to look and play fine otherwise. I've tried a ton of variations of settings and nothing seems to work. Any ideas?

Edit: After playing with it some more, I have discovered that changing it from CPU core Dynarec to IR interpreter makes it go away, but adds an annoying audio skip whenever going into a doorway (when loading occurs, I assume).

did it look like frame drops (or more like a stutter?) but the FPS counter would still stay at 60 fps?

edit: actually after reading my comment i guess a stutter and a frame drop look very similar lol. but ya did the FPS stay locked at 60 fps? is the main question


RE: Final Fantasy IV : The complete collection - Raisylvan - 09-20-2018 10:33 PM

So for some reason, my screen goes black every time Tsunami is used. Any idea why?


issue with font - masterqfox - 11-04-2018 10:57 PM

I'm having problem with font, its not readable
can i be from my pc ? or how can i fix it if possible


RE: Final Fantasy IV : The complete collection - Armyboy0894 - 08-24-2020 12:19 AM

Hello Im playing on Switch on the latest version. Ive never been able to find anything about it but when the bosses or enemies die and go into that like pixel like thanos snap thing it slows down a tonne. Is there anything to change? Im using the GL version.


RE: Final Fantasy IV : The complete collection - pdollar88 - 02-08-2021 04:21 PM

(08-24-2020 12:19 AM)Armyboy0894 Wrote:  Hello Im playing on Switch on the latest version. Ive never been able to find anything about it but when the bosses or enemies die and go into that like pixel like thanos snap thing it slows down a tonne. Is there anything to change? Im using the GL version.

I'm also having this issue on the Switch, latest version, as well. Looking for information on this, too.

Have you received the error "video memory full" and switching to "slow caching mode"? I received that after about 40 minutes of play, and the sprites all disappeared.