forums.PPSSPP.org
Final Fantasy IV : The complete collection - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Final Fantasy IV : The complete collection (/showthread.php?tid=1971)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37


RE: Final Fantasy IV : The complete collection - FFFanatic - 11-13-2016 11:57 PM

Hey guys I'm new here. I have downloaded the newest PSP emulator here and while I can play FF4 without much trouble, I noticed when Cecil uses the Blue Fang at the beginning of the game, it causes some kind of lag or slowdown during the lightning animation and goes right back to normal speed. The emulator is at default settings as of now.

Is there a setting that you guys recommend that will stop the lag on Blue Fang?

I think it also sometimes lags during the Mist Dragon fight too but I've yet to test it further than this


RE: Final Fantasy IV : The complete collection - arutema - 11-15-2016 05:39 AM

(11-13-2016 11:57 PM)FFFanatic Wrote:  Hey guys I'm new here. I have downloaded the newest PSP emulator here and while I can play FF4 without much trouble, I noticed when Cecil uses the Blue Fang at the beginning of the game, it causes some kind of lag or slowdown during the lightning animation and goes right back to normal speed. The emulator is at default settings as of now.

Is there a setting that you guys recommend that will stop the lag on Blue Fang?

I think it also sometimes lags during the Mist Dragon fight too but I've yet to test it further than this

Set Spline Curve Quality to a lower setting. Blue Fang and some of Mist Dragon's attacks use those, and they can use a lot of CPU on high.


RE: Final Fantasy IV : The complete collection - Vibhor - 11-15-2016 01:34 PM

Getting weird artifacts when moving on the world map with the latest git.
Any way to fix it?

EDIT: Disabling Vertex Cache fixed it but is that necessary for something else?


RE: Final Fantasy IV : The complete collection - fdubus - 11-24-2016 07:23 PM

Anybody got an idea of what my problem could be ? thanks already for any help


RE: Final Fantasy IV : The complete collection - shinra358 - 11-24-2016 07:34 PM

(11-15-2016 01:34 PM)Vibhor Wrote:  Getting weird artifacts when moving on the world map with the latest git.
Any way to fix it?

EDIT: Disabling Vertex Cache fixed it but is that necessary for something else?

No


RE: Final Fantasy IV : The complete collection - Herabec - 12-01-2016 09:59 PM

The game's been working absolutely beautifully up until the party gets on the Enterprise after defeating Cagnazzo in Baron. They mention the other ship having a white flag, then the screen fades to black like it's about to load a CG cutscene, then PPSSPP crashes every time.

Using 64x V 1.3, OpenGL, though the problem persists in 32x and with Direct3D 9.

Anyone else have any luck with this using this version?


RE: Final Fantasy IV : The complete collection - Henrik - 12-02-2016 09:02 PM

Herabec, sorry about your posts not showing, causing you to dupe post - I'm trying a new spam filter where every user's first new post needs approval.


RE: Final Fantasy IV : The complete collection - Herabec - 12-04-2016 08:25 AM

(12-02-2016 09:02 PM)Henrik Wrote:  Herabec, sorry about your posts not showing, causing you to dupe post - I'm trying a new spam filter where every user's first new post needs approval.

Ahh, I see. I was wondering why they weren't showing up. I've gone ahead and deleted the duplicates.


RE: Final Fantasy IV : The complete collection - fdubus - 12-07-2016 07:43 PM

(12-01-2016 09:59 PM)Herabec Wrote:  The game's been working absolutely beautifully up until the party gets on the Enterprise after defeating Cagnazzo in Baron. They mention the other ship having a white flag, then the screen fades to black like it's about to load a CG cutscene, then PPSSPP crashes every time.

Using 64x V 1.3, OpenGL, though the problem persists in 32x and with Direct3D 9.

Anyone else have any luck with this using this version?

I'm using the same version and I'm getting crashes while using OpenGL. Direct X is just very slow but doesn't crash.


RE: Final Fantasy IV : The complete collection - Dybdal - 05-06-2017 08:19 AM

Hey, sorry to intrude on your forums but i've got a question i cant seem to be able to google my way to an answer.

The battle transitions (or swirls) seems to be just black when they play on the newest PPSSPP release, is there a way to make them appear correctly?

using x64 with d11 as a render.


RE: Final Fantasy IV : The complete collection - Asferot - 05-06-2017 08:31 AM

Try switching to OpenGL. Dx11 is still semi-broken.


RE: Final Fantasy IV : The complete collection - F14m3rz - 05-17-2017 02:12 AM

So on version 1.4 on my PC, while the text works, the dialogue boxes don't at all.

Also, when I change from fullscreen to windowed screen, the text disappears altogether.

Is there something specific that I'm supposed to do to fix this?


RE: Final Fantasy IV : The complete collection - FinalFLuver - 05-22-2017 12:04 AM

Ive been searching through this thread but cant find my answer.

Im currently near the end of this game and ive hit a game breaking freeze. Im on the moon, and i just finished everything up here (ie just acquired Bahamut summon), and when i enter the ship (lunar whale) and talk to the crystal to return to earth, the scene begins, showing the earth coming closer and closer into view, and then the screen goes black. The "PPSSPP has stopped working" message pops up EVERY time, and shuts the emulator down.


Is there an FMV that is supposed to be activating at this point? i have no idea why this is happening considering im near the end of the game and all other FMV's throughout the game have worked fine

I tried restarting my computer (which worked for a different game) but it didnt work. I also tried copying my save files and pasting them to an older version of PPSSPP, but the same thing happens.


i read about Leviathans FMV freeze, but that FMV worked fine. I havent been able to find ANY info regarding this freeze (ie the return to earth from the moon)


please someone help me. I just finished playing FF1, FF2, and FF3 for PPSSPP and had no issues with any of them





I also have an issue at the beginning of the game (ie as soon as i load the game). the square enix logo comes up (normal) then it goes to a black screen with a small blue crystal at the bottom right corner, as if it is trying to load, but it never does. Once again i dont know how to fix this, as it prevents me from reaching the main menu and selecting either of the 3 games (4, interlude, TAY)


RE: Final Fantasy IV : The complete collection - Pelador1 - 06-05-2017 07:03 PM

This game is crashing at the first battle.


RE: Final Fantasy IV : The complete collection - [Unknown] - 06-06-2017 05:22 AM

What version of PPSSPP? Have you tried the latest? Are you using default settings?

What device? Toaster, desktop with AMD, Android from 2008, iOS? Be specific. Your problem might be caused by drivers (if desktop.)

-[Unknown]