forums.PPSSPP.org
Final Fantasy IV : The complete collection - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Final Fantasy IV : The complete collection (/showthread.php?tid=1971)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37


RE: Final Fantasy IV : The complete collection - [Unknown] - 09-07-2014 04:43 AM

I think "simulate block transfer" on and "disable slower effects" off are required for the battle transitions to work. Otherwise, which section are you playing? It should at least work at the start of the main game.

-[Unknown]


RE: Final Fantasy IV : The complete collection - sammargh - 09-07-2014 04:26 PM

Played all the way to the underworld/Babil last night. I'll try those settings and see how it works out


RE: Final Fantasy IV : The complete collection - Armyboy0894 - 09-13-2014 03:59 PM

Hey guys playing on android on latest version but there are a few problems I'm having. For one the text overlaps in battles, during battles when you kill and enemy the fps drops a little and when I open the menu the fps drops too. Probably been covered before but seeing if there are fixes


RE: Final Fantasy IV : The complete collection - fade2black001 - 09-19-2014 11:21 PM

I searched the topic but couldn't find the problem that I got.

I am using 0.9.9.1 and the menu doesn't show up. I must admit it loaded it up fine once but after that it just doesn't show. In the link below you will find my settings for the emulator along with a picture of the problem.

http://imgur.com/r9ADOxP,VZHpJZe

I have tried turn all setting that can be turned to off, put it on non buffered rendering and played around with all settings in texture scaling. Nothing would make it appear again. It really hard to play a game that relies heavily on menu usage when you can't see the menu.

My PC specs
I5 3570 4.2ghz
8GB DDR3
2GB 6950

Thank you

Edit1: It appears to be working fine in the main game. The problem I had was when I was playing the Interlude. Its seems to be a problem within the emulator itself. Have only tried those two modes. Will test others


RE: Final Fantasy IV : The complete collection - sammargh - 09-22-2014 02:51 AM

Finished the core FF4 game tonight, only major bug were graphic glitches on the overworld on the moon. Overall pretty playable and enjoyable. Turbo definitely helps grind out those levels.


RE: Final Fantasy IV : The complete collection - Cursedragon - 09-23-2014 07:53 PM

There are still no solution for the white line in the world map and cavern?


RE: Final Fantasy IV : The complete collection - [Unknown] - 09-24-2014 03:31 AM

Sure there is. Use the latest git build. Problem solved.

-[Unknown]


RE: Final Fantasy IV : The complete collection - Cursedragon - 09-24-2014 07:54 AM

Thanks Unknown and for the chars with the green edges?


RE: Final Fantasy IV : The complete collection - [Unknown] - 09-24-2014 01:33 PM

As described above, make sure you're not using texture scaling other than OFF, texture filtering other than AUTO, and render resolution other than 1x. Some people still get it and it's probably Catalyst AI or a graphics driver setting.

-[Unknown]


RE: Final Fantasy IV : The complete collection - Cursedragon - 09-27-2014 10:27 AM

But its weird FF IV is in game section whereas it is perfectly playable


RE: Final Fantasy IV : The complete collection - [Unknown] - 09-27-2014 03:32 PM

There are still crashes with certain bosses depending on bezier quality settings and some other factors...

-[Unknown]


RE: Final Fantasy IV : The complete collection - MadMexican - 10-02-2014 12:28 AM

I am having an issue during some battles that involve summoning/resurrecting. For example, the boss fight with Baigan would crash my game whenever i killed his two arms and he used resurrect. I was able to leave one arm alive and progress. However, a new issue has just appeared which has never happened before. Enemies that summon other enemies crash my game during the summon. It seems like the game can't find the files of the summon and it crashes. I am using ppsspp ver 0.9.7.2. Any help would be greatly appreciated.


RE: Final Fantasy IV : The complete collection - MadMexican - 10-02-2014 01:29 AM

Ok, after playing a while the summoner no longer causes the game to crash and the summon works, but the texture for the summoned enemy glitches in instead of smoothly appearing.


RE: Final Fantasy IV : The complete collection - forumguy5272 - 10-04-2014 09:52 PM

Game has been working fine so far, but crashes every time I encounter a Summoner in the Passage of the Eidolons. Unlike the other guy, it isn't magically going away. No other enemies that summon have given me this problem, either, so not sure what it could be.


RE: Final Fantasy IV : The complete collection - KaraZorEl - 10-10-2014 11:15 PM

Hello friends, I'm not sure if I'm doing this wrong or not. I tried downloading version 0.9.9.1 to make sure everything worked. This emulator plays every game I've tried with it, except for Final Fantasy IV, the complete collection.

My problem is as follows:

The game loads up. The splash screen loads. The menu screen loads. The music is normal. I just can't get the menu to appear. The cursor bar highlights stuff, but the words don't appear. Nevermind, I clicked on one of them anyway.

When it goes into the game, the same problem occurs. I can't read any of the text. There's a sequence where some airships are flying. I didn't realize there was dialogue on the screen until I hit the X button and it advanced.

The text just isn't showing up at all.

I don't know if this is some setting I need to change, or if I'm doing something wrong.