forums.PPSSPP.org
Black Rock Shooter: The Game - Audio Bug in specific Scene - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: General Discussion and Announcements (/forumdisplay.php?fid=2)
+--- Thread: Black Rock Shooter: The Game - Audio Bug in specific Scene (/showthread.php?tid=16043)



Black Rock Shooter: The Game - Audio Bug in specific Scene - Anvanaar - 07-06-2015 06:54 AM

THE SOLUTION
Found the solution... I think? It works now, but maybe it was just due to a restart.
Thought I'd leave this here in case it really WAS a solution: Just turn I/O on Thread to Off.
Can be closed.
------------------------------------------------------------------------------------------
Hello there.
I'll cut straight to the chase.

Video Link for your convenience:
www. youtube .com /watch?v=UnTI8-bJYOQ
(You need to put the link back together, of course.)

This is footage of Black Rock Shooter: The Game I recorded.
In it, you can clearly hear my problem.
This sound should actually be the sound of the plane the characters are in.

All my PPSSPP settings can also be seen in the video.

The game otherwise runs like a charm, even with all graphics settings cranked up like usual, I never encountered any other bug.
The performance too is absolutely stellar, no problems, even while recording (as you can clearly see in the video).
Just for the record.

Hope someone can tell me how to fix this.


Greets,
Anvanaar


PS: Forgot my system specs.

OS: Windows 7 Home Premium
CPU: AMD Phenom II X6 1100T (Penta-core, 3.3GHz)
GPU: nVIDIA GeForce GTX 570
RAM: 8 GB