Final Fantasy Type-0 - Printable Version

+- (
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Final Fantasy Type-0 (/showthread.php?tid=1534)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33

RE: Final Fantasy Type-0 - KefkaPalazzo - 12-12-2013 04:24 PM

(12-12-2013 04:13 PM)Henrik Wrote:  There's now swap disc support, just press ESC / back and choose Switch UMD... at the point.

Geez, are you following me on here or something?

Thanks for the quick response!

RE: Final Fantasy Type-0 - vendettared - 12-15-2013 11:19 AM

Does anyone have problems with the sound on FFType0? Mine has absolutely no sound effects or bgm on my Galaxy S3. No sound at all.

This is by far the only game I've play that has this problem. I've tried fiddling with the emu options and trying different ISO's, but it still produces no sound.

RE: Final Fantasy Type-0 - globe94 - 12-15-2013 11:28 AM

Download Latest Here

RE: Final Fantasy Type-0 - vendettared - 12-16-2013 01:10 AM

I tried the latest build just now but it still has the same result. No Sound or music. Does anyone have any ideas what could be causing this? Is this a bug on the Galaxy S3 only or other devices?

I'm hazarding a guess here, does it have to with the Atrac 3+ audio?

RE: Final Fantasy Type-0 - TheDax - 12-16-2013 01:21 AM

Make sure sound's actually enabled under Game Settings -> Audio, then if that doesn't work, make sure the SFX and BGM volumes are set to 8. Failing that, double check to make sure sound is working on your device in general (yes, I'm serious), and if applicable, that the in-game sound levels are on and turned up. If after that, it still doesn't work, then I would guess your ISO is bad, or we have some sort of Android bug with audio. Is sound working in other games in PPSSPP for you?

RE: Final Fantasy Type-0 - vendettared - 12-16-2013 01:51 AM

By the hammers of Thor! It was the In Game Level sound, it was set to 0. I never even considered that the default sound was zero.

I am eternally grateful. I will now bang my head against my desktop to rid myself of this dullness of mind and to make amends.

RE: Final Fantasy Type-0 - TheDax - 12-16-2013 01:52 AM

Glad to hear you've resolved it. Smile

Odd that the game would default its volumes to off, though.

RE: Final Fantasy Type-0 - SigmaConvoy - 12-18-2013 09:19 PM

Is anyone else not able to see the prologue after you start a new game? It doesn't start up and stays a black screen, but it can still be skipped. Then gameplay starts but its play at about 19 fps. I'm using v.0.9.5-706 with default settings and a merged iso.

RE: Final Fantasy Type-0 - teletubruk - 12-28-2013 07:12 AM

Can see the prologue now using ppsspp v0.9.6
But the game still laggy very much
Sometimes crash also..
Please fix it devs

RE: Final Fantasy Type-0 - yamisniper - 12-31-2013 03:30 PM

(12-28-2013 07:12 AM)teletubruk Wrote:  Can see the prologue now using ppsspp v0.9.6
But the game still laggy very much
Sometimes crash also..
Please fix it devs

weird i can play full speed but i do have a n i5 at 4.4 ghz 8 gigs of ram and a 7870 so yea. not really going to play through it until the translation patch comes out tho

[Image: 2qa305t.jpg]

i played till the first boss thing and it dropped to 15 fps for a sec when it showed up but fixed it self right after i probly can prevent this if i turn on frame skipping or something

RE: Final Fantasy Type-0 - curraja - 01-02-2014 07:21 PM

Mind providing us a gameplay with full speed? Let's say from beginning to that flying boss?

RE: Final Fantasy Type-0 - RyviusRan - 01-06-2014 08:48 AM

I just want them to fix the shadows and UI issues in the game.

RE: Final Fantasy Type-0 - iswanadi - 01-07-2014 02:15 PM

freezing at disk 2, I dont now what place name(its japanese) but in this place only.
device android with last built ppsspp

RE: Final Fantasy Type-0 - Bansai - 01-17-2014 09:57 PM

Anybody else encountered artifacts on any character after their death ? It's really annoying when your main hero is invisible, any fixes to that ? Using 0.9.6 on my PC - game runs good except for that weird graphical glitch.

As for low performance, enable Hardware Transform and Vertex Chace, should run solid 30.

RE: Final Fantasy Type-0 - kay180 - 02-06-2014 11:55 AM

Can anyone help me? On 0.8.1 i get past the loading screen to a blank screen. I can tell its not frozen because if i press "O" it tells me there is no saved data. On 0.9.6, past the loading screen I just get ppsspp not responding before it crashes. I only have this problem with disc 1, disc 2 has video and audio and all but of course I can't play because i have to start a new game on disc 1 first.