Final Fantasy Type-0 - Printable Version

+- (
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Final Fantasy Type-0 (/showthread.php?tid=1534)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33

RE: Final Fantasy Type-0 - Accel - 03-20-2015 02:33 AM

(03-19-2015 09:33 PM)logtech Wrote:  hey

how good is this game

If you like Gods Eater, Lord of Apocalypse and Toukiden Kiwami. You gonna like the game

RE: Final Fantasy Type-0 - Keitaro87 - 03-24-2015 07:44 AM

Hi! I want to give a second try to this game now a spanish patch has been lunched. PSP screens seems too small for me right now so I want to try it in my android tabletop using ppsspp.
I'm using a Samsung Galaxy Note 10.1 2014Edition. I've been playing with the configuration and I could but it with a very cool graphs (I reduced a lot the pixels) it almost look HD hehehe. But in combats it goes a little bit slow.. I've been trying diferent things (totally random coz I have no idea lol) and the only thing I could do was imrpove that slowness but then the games goes too fast.. I need to find a midle term...
Could you guys recomend me a good configuration for my tablet? so the games doesn't run slow but with a better grapsh that with the original configuration? I'ld be so greatful Smile thanks!!

RE: Final Fantasy Type-0 - theanswer183rd - 03-28-2015 08:32 PM

I have the running full speed on android but for some reason at certain scenes or battle I have set to buffered rendering to see what's going on but on buffered runs slow as dust anyway to fix the black screen issue

RE: Final Fantasy Type-0 - nightkids - 04-08-2015 12:51 AM

Hi all, newbie here....pls allow me to ask some questions...and forgive me if the question is being asked before....and yes, i'm lazy to searchSad

i'm playing FF type-0 using Galaxy Tab S 10.5, half way through the game, suddenly the music and the action seems fast forwared or double up in speed....what is going on?

This happen to other game like FF Crisis Core and Fairy Tail.
playing on Fullmetal Alchemist is fine though.

Can someone please teach me what to do with the setting to fine-tune this problem as i not sure how to do it.....i bought the Tab 10.5 for the sake of play games Sad

Thank you

RE: Final Fantasy Type-0 - denslife16 - 05-28-2015 10:08 AM

it seems the aura bug is back, look at my screen shot its solid color yellow, i think the original is translucent yellow

RE: Final Fantasy Type-0 - rockmaniac85 - 05-29-2015 03:08 PM

Hi guys, Playing this game on my OnePlus One. So far its quite good and running well, except for occasional lag..

However, I reached the boss Brionac, but after depleting his HP, nothing happens, Its like he just drop his head on the middle.. but nothing happens.... Nothing moves on....

Kinda sucks because I can't move on after that Sad

Edit : I checked the video. It seems after depleting the HP, a killsight should appear.. However, it didn't appear in my case Sad

Edit : Fixed, it is due to the Infinite time to obtain Phantoma cheat that I have enabled. Disabled that cheat, and the issue is gone

However, how do I improve performance on this?

RE: Final Fantasy Type-0 - enlight92 - 05-30-2015 06:36 PM

I just started play this game with ppsspp 0.9.9

but when entering fountain Plaza wanna go to Arena
its become like this... red screen
somebody know why? how to fix this?
thx before


RE: Final Fantasy Type-0 - Xaelath - 06-09-2015 02:47 PM

It is confirmed that using latest build will cause a massive glitch and crash in game
Try the latest stable build 1.0.1 for sure.

RE: Final Fantasy Type-0 - KickMeElmo - 06-24-2015 07:26 PM

Been playing the English translation lately on Win7 with 1.0.1 64-bit, so far seems to be working almost perfectly. I did get a bit of slowdown on one scene early on and I managed to crash it at one point by enabling multithreading and frameskipping simultaneously, but otherwise it's pretty enjoyable.

RE: Final Fantasy Type-0 - fivefeet8 - 06-25-2015 04:50 AM

(03-28-2015 08:32 PM)theanswer183rd Wrote:  I have the running full speed on android but for some reason at certain scenes or battle I have set to buffered rendering to see what's going on but on buffered runs slow as dust anyway to fix the black screen issue

The fix is to enable buffered rendering. Non-buffered is basically a speed hack which disables a lot of the rendering effects in many games. It's fast, but don't depend on it to render correctly.

[HELP] FF TYPE-0 MISSING CHARACTER AND MOBS. - ezekiel.julia - 09-24-2015 09:03 AM

My Android device is Zenfone 5 lite and i was able to play crisis core before without a problem. Any suggestion please. Thank you in advance!

RE: Final Fantasy Type-0 - vnctdj - 09-24-2015 03:00 PM


RE: Final Fantasy Type-0 - kevmagnus - 10-13-2015 12:22 AM

Please help... Can't get this game to work with the cut scenes. I know this is a known issue. I have tried several builds without success. If someone would be so kind, please post the best build to use, and the settings to apply. Thank you

I am using skyblades English patched version 1 I think, on an lg g pad 7 running cyanogenmod 12.1 Thanks

RE: Final Fantasy Type-0 - LunaMoo - 10-13-2015 02:56 PM

@kevmagnus your problem is just an user mistake, not an emulation issue. This game automatically skip most of the cutscenes when you play in multiplayer that's all there is to it, doesn't need any fix nor specific ppsspp version. Don't allow other users to join your missions and it will show every lenghty cutscene there is. There's an option for that in settings menu, also I guess before missions if you didn't disabled it from asking every time.

RE: Final Fantasy Type-0 - kevmagnus - 10-13-2015 03:40 PM

Thanks for the reply, Luna. I had that option set to none in game. I also tried user. Neither setting worked. The other settings are academy, and something else that implies online play. Still just a black screen, with an option to skip the cut scene when you push circle or x. Is there any other possible solution? Iam using version 1.1.1 of ppsspp.