Final Fantasy Type-0 - Printable Version

+- (
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Final Fantasy Type-0 (/showthread.php?tid=1534)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33

bug with textures in FF Type-0 - alexflame87 - 08-17-2014 05:20 PM

Soo, found new bug whith textures main caracter. I dunno why it happens. -_-

My specs
core2quad 9300
8gb ram
Ge force gtx 650ti boost
win 8.1 pro



RE: Final Fantasy Type-0 - vnctdj - 08-18-2014 08:22 AM


RE: Final Fantasy Type-0 - Wombat97 - 08-19-2014 09:37 AM

Hi, just started the game and its running great so far but I've come across a kind of minor (but annoying) graphical glitch where parts of the party leader are invisible with a weird transparent blocky shape in their place.

Playing on Nvidia Shield and settings were:
-buffered rendering (non fixes the problem but creates new ones like blackouts when hitting enemies and rectangular shadows on people)
-no post processing shaders
-all performance options except disable slower effects
-no upscaling
-texture coord speedhack
-fast mem, no multithread

I know a lot of people use non-buffered rendering for this game but is there a way to make characters' shadows actually resemble people? Since this is the only way to fix the disappearing body parts bug that I know of so far.

PS. The ppsspp version I'm using is the latest Google play release (v0.9.9.1) as I have no idea how to install nightly builds.

RE: Final Fantasy Type-0 - Henrik - 08-19-2014 09:44 PM

I have confirmed with actual nvidia engineers that it's a driver bug on the nVidia Tegra (this glitch is also seen in Wipeout and a few other games that use stencil effects). Don't think it will ever be fixed as they are focusing on K1 but we might be able to find a workaround at some point.

final fantasy tpe-0 several bugs - Alex960096 - 08-22-2014 10:20 AM

Hello there! I have some trouble playing ff t-0, sometimes the game frozes still when i'm trying to save it or talk to npc. And not only tha game, but sometimes even a gamplay itself (game is runing, but controls have been disables and u can not do abything). Is it possible to correct it somehow?

RE: Final Fantasy Type-0 - vnctdj - 08-22-2014 11:14 AM


RE: Final Fantasy Type-0 - xenofears - 08-28-2014 11:58 AM

Is there a version I should use to play this game on a galaxy S5? I really want to play this game but not if it runs crappy, it is an action game. Are there recommended settings? I already saw an ending spoiler in this thread and don't want to go fishing.. it'd be nice if the first post was updated.

RE: Final Fantasy Type-0 - denslife16 - 08-28-2014 03:30 PM

non buffer, frameskip 1, auto frameskip off, hardware transform on, vertex cache on, software skinning on, fast memory on, multithreaded off

oh youre s5 user, maybe your s5 can run frameskip off

RE: Final Fantasy Type-0 - xenofears - 08-28-2014 11:09 PM

Non buffer is that the one that looks good? It looks pretty bad without that improvement setting...

IIRC I tried playing a while ago and it was ng without frameskip (at least for some parts) and there were screen flashes with it on... any way to correct that?


RE: Final Fantasy Type-0 - denslife16 - 08-29-2014 07:16 AM

that only happens if you dodge using ace in battle and when you attack with critical or kill sight

RE: Final Fantasy Type-0 - xenofears - 08-29-2014 11:10 PM

With which version?

RE: Final Fantasy Type-0 - Eicher - 08-30-2014 04:10 PM

Since last update, a sort of white glow appear on the screen when playing FF Type 0, only when playing with the characters (no issue in the main menu).

RE: Final Fantasy Type-0 - markadamha - 09-01-2014 12:36 PM

Hello Guys,
I have a problem here and i really need help. After the part when soryujin pulls the party, and had to pass 3 areas, well after the 3rd area my game would stuck in the "now loading" screen... tried some advice from the forum like "read buffers to CPU" and "multithreading" but nothing changes. some advice? (sorry english not very well, hope you all understand my case)

RE: Final Fantasy Type-0 - Aerione - 09-07-2014 11:05 AM

I get this after placing the potion and trying to flee in the tutorial.

PPSSPP version 9.9, I'll share the results of the 9.8 version later.

RE: Final Fantasy Type-0 - regiimoep - 09-07-2014 09:58 PM

Playing FFT0 on a Surface Pro 3, no problems with gameplay, however I notice a slight slowdown always when picking up phantoma. Is that something that can be fixed?
Also, huge slowdown when in the Main Menu (with Relic)
Could it just be an issue with the resolution set to Auto on a device with 2160 x 1440? Big Grin