forums.PPSSPP.org
Yggdra Union - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Yggdra Union (/showthread.php?tid=152)

Pages: 1 2


Yggdra Union - cloud1250000 - 11-11-2012 04:22 AM

well, the game is fucking broken.. although I don't get the same result on my xperia play and on my pc.... There is some weird background on my xplay...

(the game stuck at checking ms)

ah the screen flicker alot!

Where can I find the log file on my android?


RE: Yggdra Union Xperia play v0.2 - cloud1250000 - 11-26-2012 01:01 PM

No more flickering and we can easily reach the menu Smile

On the lastest build (after v0.31)


RE: Yggdra Union Xperia play v0.2 - MrZackarius - 11-26-2012 01:11 PM

(11-26-2012 01:01 PM)cloud1250000 Wrote:  No more flickering and we can easily reach the menu Smile

On the lastest build (after v0.31)

Updated the wiki for both of your games. Smile By the way i'm planning to add an "OS" column shortly.


RE: Yggdra Union Xperia play v0.2 - sfageas - 04-20-2013 11:01 AM

Playable!no problems,tested with v0.7.5-188-g1944dec


RE: Yggdra Union - GuilhermeGS2 - 04-22-2013 02:59 PM

updated compatibility list


RE: Yggdra Union - GuilleGN2 - 04-22-2013 08:58 PM

I just try it in a galaxy note 2 with the v0.7.6 and the graphics look awesome!!!


but theres no music, at least I can play the GBA Version XD I think I could wait for it Big Grin


RE: Yggdra Union - tigervx - 07-28-2013 10:17 PM

Managed to play through the first two levels perfectly on my HTC One. However, on the third mission where you rescue the 3rd Cavalry, the game crashes after the first turn.

The 3rd Cavalry get attacked by an enemy unit and beat them. When it goes to the morale loss screen, some of the interface objects are black squares, and then the game crashes.

Before that, everything worked fine though!


RE: Yggdra Union - sfageas - 07-29-2013 12:57 AM

Does it happens on windows also?


Yggdra union - Videospirit - 04-27-2014 10:39 PM

Have some serious memory issues with this game. Takes up ~100mb for most of the time, than suddenly jumps to over a gb when calculating morale damage at the end of battles, with gradual memory leaks the longer I play eventually leading up to the game freezing up when a battle ends and the huge ram jump occurs.


RE: Yggdra Union - vnctdj - 04-28-2014 04:50 PM

Merged.


RE: Yggdra Union - LegendofFantasy - 05-11-2014 04:21 AM

I'm having a couple problems with this game. In battles, there is a bar at the top of the screen that is supposed to move back and forth, but instead it just stays at its initial position. Also, after battles there is supposed to be a filled circle that 'unfills' clockwise as a statistic decreases, but instead never even gets filled with colour. The latter isn't a huge problem, but the former is pretty important for this game.

Thanks in advance for any assistance!


RE: Yggdra Union - [Unknown] - 05-11-2014 05:58 AM

I've played this game, but not for a long time. Can you show me a screenshot (from a PSP or a review or something) of which things you're talking about that are missing?

And to confirm, you are using "buffered rendering", right?

-[Unknown]


RE: Yggdra Union - LegendofFantasy - 05-11-2014 10:14 PM

Thanks for the quick response!

http://www.youtube.com/watch?v=7i_R1Roe4rw The bar in battle is at 6:00 and the circle is at 6:13

And I am using buffered rendering, yes.


RE: Yggdra Union - [Unknown] - 05-12-2014 01:12 AM

Hmm, do you have any hacks on? Like disable alpha or etc.? I see the aggressive/passive bar just fine, as well as the morale indicator as it animates.

-[Unknown]


RE: Yggdra Union - LegendofFantasy - 05-12-2014 01:35 AM

Ok, I tried using version 0.9.5 which I still have on my computer, and they both work fine, although there is a huge amount of slowdown on the morale indicator. Afterwards, I tried again on 0.9.8, and the aggressive/passive bar suddenly worked, but the morale indicator still doesn't fill with colour. I don't have any of the hacks on.

With the aggressive/passive bar working, the game should be fine, but if there's an easy fix for the morale bar, then I'd happily use it.

Thanks again for the quick responses!