forums.PPSSPP.org
Adventures to Go! - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Adventures to Go! (/showthread.php?tid=1450)



Adventures to Go! - sfageas - 03-10-2013 12:19 AM

Genre : RPG
Region : EU
Format : ISO
Version : v0.6-1096-g5983925
Game ID : ULES01383
OS : Win/Android[Tested with galaxy s2 4.1.2-full speed)
Compatability : Playable
Notes : missing music


RE: Adventures to Go [Win] [Android] - [Unknown] - 03-10-2013 03:03 AM

Also it's too dark in the field.

-[Unknown]


RE: Adventures to Go! - woychan - 03-11-2013 11:35 PM

just tested on xperia play(stock gb no bloatware removed).60 fps in town,20-30 fps in field and on battle with 3 monsters


RE: Adventures to Go! - sfageas - 03-11-2013 11:40 PM

nice Smile i dint test it on android,i forgot it :|


RE: Adventures to Go! - woychan - 03-11-2013 11:44 PM

np Wink i hope someone with ics or jb rom will post their results,ro with other phones


RE: Adventures to Go! - sfageas - 03-11-2013 11:46 PM

ill test it in a bit,i mean not tested in battle.60 fps in town 60fps in battle Smile Tip:disable buffered rendering and you should have full speed
note: without buffered rendering it crashed on second field


RE: Adventures to Go! - naoan - 08-07-2013 04:40 PM

any way to make the map displayed like on the real psp?

[Image: adventures_to_go_010.jpg]


RE: Adventures to Go! - aridapig - 12-19-2013 12:33 PM

It can be displayed correctly in software rendering mode, but very slow.


RE: Adventures to Go! - Gurlok - 02-08-2014 04:08 PM

I made some tests with the v0.9.6-784-gde1c756 x64 build, this game displays some grafical issues when using the buffered rendering option as you can see in these screens I made:

[Image: 0uLPRcC.jpg]

[Image: nPILs7f.jpg]

Using Non buffered rendering fix this, however the missing map bug is still present.


RE: Adventures to Go! - groy1234 - 07-08-2014 08:51 AM

tested on 0.98-1515.
The map on the right side displayed correctly now.


RE: Adventures to Go! - Kolrath - 11-13-2014 07:24 AM

Figured I'd mention that the the graphical glitches on the sprites caused by increased resolution, such as that shown on the town map and text in the second screenshot of the initial post, can be "fixed" while still allowing you to play the game in a higher resolution.

Setting Graphics > Texture Scaling > Upscale Level to Auto or any of the #x settings will "fix" the black / white lines that occur.

The sprites will have a bit more of an "oilpainted" look to them compared to if you simply ran the game using native resolution, but this way you can have the higher resolution for the 3D dungeon and battle maps.


RE: Adventures to Go! - feggies - 02-20-2017 06:31 AM

No cwcheat available Huh