forums.PPSSPP.org
Jeanne d'Arc - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Jeanne d'Arc (/showthread.php?tid=1237)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24


RE: Jeanne d'Arc - WitcherGerald - 01-10-2014 09:41 PM

Love this attachment system.
Please correct the following errors before continuing:

The type of file that you attached is not allowed. Please remove the attachment or choose a different type.

Edit - Attached, thanks vsub_


RE: Jeanne d'Arc - vsub_ - 01-10-2014 09:44 PM

The problem is....the forum don't accept rar,use zip and you will be able to use the attachment system
Edit:Sadly there is no change...the characters are still not visible

Btw multithreading(it's enabled)is making the screen flash a lot,try disabling it if you have that flashing problem


RE: Jeanne d'Arc - WitcherGerald - 01-10-2014 10:35 PM

Thanks man, here does not flash (I leave VSync on and Frameskipping auto, maybe that's why, have disabled for tests).

Btw I just tested here the latest build 392 x64, with all default settings and it worked perfectly.

Win7 x64
i5-2310 2.9GHz
AMD Radeon HD 6570


RE: Jeanne d'Arc - vsub_ - 01-11-2014 08:03 AM

Still the same except the first video...it's running fine now of the latest rev


RE: Jeanne d'Arc - solarmystic - 01-11-2014 08:39 AM

@vsub

The game's missing characters was only fixed for desktop users who have cards that support OpenGL 3.3 and above via the use of the "gl_extensions.FBO_ARB" and "glBlitFramebuffer" extensions, which your 6600GT most definitely does not have.

(The 6600 GT only has OpenGL 2.1 support and glBlitFramebuffer is only available on cards which support OpenGL 3.3 and above)

On mobile, the fix only works with devices which properly support GLES3.


RE: Jeanne d'Arc - [Unknown] - 01-11-2014 08:40 AM

The characters will not be visible on older graphics cards which don't support blitting between framebuffers, unfortunately. They also won't be visible on most mobile devices for a similar reason.

-[Unknown]


RE: Jeanne d'Arc - vsub_ - 01-11-2014 09:17 AM

I didn't know that
I'm currently using laptop but I guess he is not good enough too
i3-2348M 2.30GHz
Intel HD Graphics 3000
OGL 3.1.0

Will this be a permanent fix for this game or the devs will search for a way to make the game work correctly on older video cards?


RE: Jeanne d'Arc - LuLaBy - 01-15-2014 08:36 AM

Everything work fine except the character still not visible.
Here other info :

Jeanne d'Arc UCUS98700
PPSSPP version 0.9.6.2
Setting = default
Win 7 Home Premium x64
Intel i5-2450m 2.5GHz
Nvidia GeForce 610M 1GB

From ppsspp setting > system >developer tools > system information > device info, my openGL is 4.4.0.

So, anyone have suggestion to make the character look visible.


RE: Jeanne d'Arc - TheDax - 01-15-2014 08:38 AM

Quote:PPSSPP version 0.9.6.2

That's your problem; you won't see the characters unless you get a git/development build. 0.9.6 official didn't have the fixes for this game that exist now.


RE: Jeanne d'Arc - LuLaBy - 01-15-2014 08:55 AM

(01-15-2014 08:38 AM)TheDax Wrote:  
Quote:PPSSPP version 0.9.6.2

That's your problem; you won't see the characters unless you get a git/development build. 0.9.6 official didn't have the fixes for this game that exist now.

Thanks, now i can play it normally.


RE: Jeanne d'Arc - lewechung - 01-17-2014 02:31 PM

iPhone5s GPU in charge is the quad-core PowerVR (Series 6) G6430, which supports OpenGL 3.0, DirectX 10 and OpenCL 1.x.

Jeanne d'Arc UCUS98700
PPSSPP version 0.9.6 453
iPhone5s
From ppsspp setting > system >developer tools > system information > device info, my openGL ES2.0 Apple A7 GPU -2


RE: Jeanne d'Arc - Notter - 01-19-2014 12:25 AM

(01-09-2014 06:28 AM)WitcherGerald Wrote:  The game is absolutely playable, i've finished it with all free battles completed, almost all cutscenes are ok, with exceptions:

- Cutscene after the stage 10, crash at first bind skill.
- Cutscene after the stage "The Fifth Hero", crash after Roger get his armlet.

Just skip them.

DiscID: UCUS98700(USA)
Build v0.9.6-342-gcb28d33
Windows 7 64bits

Great emulator.

Hmm, dumb question, but how do i skip those cutscenes?
should i just search for a savefile right after them?
(really sucked when it crashed right after that fight, it was hard XD)


RE: Jeanne d'Arc - naoan - 01-19-2014 01:36 AM

press start then triangle.


RE: Jeanne d'Arc - Fatih S - 01-19-2014 01:34 PM

I have invisible characters everything else works great, is there any solution to this problem?








DiscID: UCUS98700(USA)
Build v0.9.6-342-gcb28d33
Windows 7 64bits
i5-2450m
CPU 2.50 GHz


RE: Jeanne d'Arc - naoan - 01-19-2014 03:39 PM

enable buffered rendering, disable always depth write