forums.PPSSPP.org
Jeanne d'Arc - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Jeanne d'Arc (/showthread.php?tid=1237)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24


RE: Jeanne d'Arc - bomberman46 - 11-17-2017 07:52 AM

Never mind, figured out what the problem was. Disable Simulated UMD Delay or else the animated cutscenes don't play and gets skipped.


RE: Jeanne d'Arc - Tomo123 - 12-11-2017 10:33 AM

Just a quick question...

Using PPSSPP 1.5.4 Vulkan on Redmi Note 3 Pro Snapdragon ( LineageOS ) and the game runs flawlessly. Like, color me surprised flawlessly!

But, in Neufchateau, ( after Jean and Bertrand join the party ) and around turn 6, PPSSPP displays the message avout video memory being full and switching to caching mode. Then either the game crashes or I lose some of the graphics ( background goes black first ).

Game is being ran on default settings, Vulkan, 1x rendering 2x display resolution.

How can I avoid that issue? Any tips?


RE: Jeanne d'Arc - LunaMoo - 12-12-2017 07:09 AM

Probably same as this, it's possible Vulkan backend has some general memory leak, potentially only on some devices or only in games using certain effects, it might as well be gpu driver bug. If you have github account, would be nice if you join the discussion I linked above providing details about your device and the game.
There's probably nothing you can do to actually fix it yourself, unless it happens because of some setting or feature that can be disabled in which case it would be nice to hear about it.


RE: Jeanne d'Arc - Tomo123 - 12-12-2017 08:05 AM

Just posted on Github. Hope the issue can be resolved. Also, I would like to add that I have noticed no issues with other graphically intensive games.
This is the first time I have noticed this issue, since I started using PPSSPP, and that was quite some time ago.

Later, I will test the game with OpenGL, and see if the same issue appears. Although, I hate losing some of the game performance Smile


RE: Jeanne d'Arc - Tomo123 - 12-18-2017 09:36 AM

Just noticed the issue was closed on Github. Glad that the problem was fixed, but I am sad to report Jeanne D'Arc still suffers the same problem...


RE: Jeanne d'Arc - LunaMoo - 12-18-2017 03:24 PM

Did you tried with latest version from buildbot?

If it still happen with it, you can just open a new issue as it could be a different problem after all.


RE: Jeanne d'Arc - Tomo123 - 12-19-2017 06:37 AM

Yup, still a problem on the latest build from buildbot... Will open report on Github later. Did you try the game & experience the same issue?


RE: Jeanne d'Arc - Its Me‼ - 04-20-2018 09:53 AM

I solved this by switching to backend OpenGL, and disabling the "Disable slower effects(speedup)" function in Graphics>Performance. (See attachments)


RE: Jeanne d'Arc - Dellis1021 - 04-20-2018 09:39 PM

Has anyone found a fix for the invisible characters? I would think that a Galaxy S8 should be able to handle this game, but I could be wrong. Have tried changing all the settings and nothing has worked. Game runs flawlessly minus the rendering of the characters.


RE: Jeanne d'Arc - defunct32 - 05-10-2018 03:35 PM

Just wanna share that this game works on PPSSPP 1.5 (the very latest version) . Using Samsung Note8 running Note8.

https://youtu.be/5sal4Y01usg


RE: Jeanne d'Arc - nijohc - 05-30-2018 04:06 PM

Works fine in Arch Linux (i5 7600k, GTX 670) however I can't seem to get the cheat code for 60FPS working. I'm guessing it's because I've got the undub version, does anyone have a code that works with this version? (USA Undub UCUS98700). The framerate seems pretty crappy at standard, 30FPS but not very smooth at all.

_C1 FPS FIX
_L 0x20009250 0x00000000


RE: Jeanne d'Arc - nijohc - 06-03-2018 01:36 PM

Actually must have been my setup, was using the libretro core and it must have some serious issues causing audio drop outs and dodgy graphics. Switched to PPSSPP 1.6.2 and works as intended.


RE: Jeanne d'Arc - lnjgomes - 10-31-2018 01:51 PM

(04-20-2018 09:53 AM)Its Me‼ Wrote:  I solved this by switching to backend OpenGL, and disabling the "Disable slower effects(speedup)" function in Graphics>Performance. (See attachments)

Thanks for the info @Its Me, worked!


RE: Jeanne d'Arc - Oddnumber - 05-04-2019 07:21 AM

I'm able to speed up to like 4-5 times the frames but for some reason my World Map isn't smooth, while I already fixed the font I never got to make my World Map to be smooth the weird is this game is on my backlog for ages and on earlier versions of the PPSSPP on the same Hardware it was runing normally.

My backend is OGL.

Is there general settings exclusive to this game on more modern versions of the emulator that I'm missing? FFT0 and Nayuta no Kiseki are running really well to consider hardware.


RE: Jeanne d'Arc - LunaMoo - 05-04-2019 11:37 AM

Just to note, the fps patch mentioned above and also in the outdated "master list" will not work properly since the game FPS was fixed(in the past the game was working at incorrect framerate). The new one can be found in here.

Map lack of smoothness seems to be caused by duplicating frames looking as half fps it actually runs, real PSP would motion blur that out so it might be intended, PPSSPP doesn't simulate PSP's bad LCD in any way and doesn't really support motion blur post process effects as of yet either, but the fps patch will smooth out the map as well.

A reminder a patch that increases FPS the game runs at, increases requirements and should not be used on weak hardware where in fact it will make the game run worse. (Maybe aside the map thing as patch+frameskip might still look better there with just a slight increase in requirements)