forums.PPSSPP.org
Jeanne d'Arc - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Commercial Games - Compatibility and Results (/forumdisplay.php?fid=5)
+---- Forum: Playable Games (/forumdisplay.php?fid=13)
+---- Thread: Jeanne d'Arc (/showthread.php?tid=1237)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24


RE: Jeanne d'Arc - Devildart - 11-07-2014 09:49 PM

hi i'm new here and i need some help with this game

i'm running the newest version of ppsspp on windows and am getting some graphical glitching with the character models flashing in and out

my specs are as follow [attachment=13000]

i'm not sure if its a hardware issue or not, the game is playable but a bit difficult since i can't really see anything going on is there a possible solution i can try out for it?


RE: Jeanne d'Arc - sergio_zar - 11-12-2014 08:03 AM

(11-07-2014 09:49 PM)Devildart Wrote:  i'm not sure if its a hardware issue or not, the game is playable but a bit difficult since i can't really see anything going on is there a possible solution i can try out for it?

Just press ALT+ENTER at the same time to enter window mode and then ALT+ENTER again to go to full screen again. I bet that the characters won't flash anymore. Big Grin


RE: Jeanne d'Arc - ben1234 - 11-14-2014 06:04 AM

I'm using version 9.9 for pc and I have the invisible character glitch. Can I get some help?


RE: Jeanne d'Arc - The Phoenix - 11-14-2014 08:15 AM

(11-14-2014 06:04 AM)ben1234 Wrote:  I'm using version 9.9 for pc and I have the invisible character glitch. Can I get some help?
Hi there,

I take it you mean you are using 0.9.9.1 from the official download page?
Have you tried latest daily build which is at: v0.9.9.1-866-gcbef4fa

Found here: http://buildbot.orphis.net/ppsspp/index.php

Hope that helps, i personally don't have this game to test it for you. Blush


RE: Jeanne d'Arc - ben1234 - 11-14-2014 08:27 AM

Ok i fixed the the invisible glitch by playing around with the settings. I didn't mention it above but I also am experiencing the text box glitch, but I assumed that it hasn't been fixed yet, and I am using the 9.9.1 daily build that you suggested


RE: Jeanne d'Arc - bellcross1 - 11-24-2014 09:53 AM

I've got a problem with the game on 0.9.9.1 version that can be downloaded from the home page. In the 2nd battle, where you're using 3 characters for the first time ( Leanne, Jeanne, Roger ) my emulator keeps crashing whenever I do anything. Moving camera, picking characters, using character commands etc. I can sometimes finish an action with a single character before the emulator crashes, but it does make it irritating to play the game. I'm using default emulator settings, the ones that are set as you download the emulator - I changed nothing.


RE: Jeanne d'Arc - ivang - 11-25-2014 06:42 PM

Maybe it's your graphic card. What system are you using? I play it on my phone (Galaxy S5) and no problems till now.


RE: Jeanne d'Arc - bellcross1 - 11-27-2014 08:38 AM

Using Radeon HD 7470M, laptop. Got a similar problem on Gungnir as well where it crashes when I run it the first few times and use f2 to save savestate, but I can get past it by just restarting emulator a few times. On Jeanne restarting doesn't help at all, also tried turning off stuff under Settings > More options, but no matter what I do it keeps on crashing.


RE: Jeanne d'Arc - [Unknown] - 11-27-2014 06:05 PM

Try different video card drivers? Are you using the latest git build of PPSSPP?

-[Unknown]


RE: Jeanne d'Arc - Jroo2557 - 11-28-2014 04:17 AM

Hey trying to play the game but when i start it up the opening menu doesnt have and options or text anyone have a fix.
also using newest build


RE: Jeanne d'Arc - bellcross1 - 11-28-2014 05:14 PM

Ah, as far as my video card drivers go unfortunately I'm using shitty HP components and my video card isn't supported. I got the latest drivers for it but I'm capped out at it, think my drivers are dated somewhere 2011 Sad Also yes I've tried the latest version, 0.9.9.1 - 997 but still the same issues for me.


RE: Jeanne d'Arc - [Unknown] - 11-28-2014 08:55 PM

Jroo2557: try a slightly older build, maybe 100 or so back. Might've been broken recently.

bellcross1: Hmm... unfortunately this game probably requires a newer videocard than you have, at least currently. Sorry. We may find a way to emulate it differently in the future.

-[Unknown]


RE: Jeanne d'Arc - aresary - 12-21-2014 07:44 PM

Are there any news regarding the missing character glitch on iOS devices? Someone mentioned different settings? More details on this one?!

Using the latest build vom cydia.ppsspp.org


RE: Jeanne d'Arc - Lenox - 12-22-2014 01:33 PM

I have a problem the map is not showing after the second stage it's black Ive tried everything tho I don't have the latest drivers installed maybe that's the problem I'm not sure
I have gforce gt 220


RE: Jeanne d'Arc - Hijinx - 01-01-2015 07:46 AM

Regarding the font problem in Jeanne D'arc, I came here looking for a solution and eventually found one elsewhere.
It may be of interest to others here since it works for me. The fonts at the page below should be placed in the /flash0/ folder.
Browse to: emulation-general.wikia.com/wiki/PPSSPP