forums.PPSSPP.org
PPSSPP crash on startup. Need help! - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Builds, releases and ports (/forumdisplay.php?fid=4)
+---- Forum: iOS port (/forumdisplay.php?fid=26)
+---- Thread: PPSSPP crash on startup. Need help! (/showthread.php?tid=12137)



PPSSPP crash on startup. Need help! - Zeadd - 06-16-2014 02:00 AM

Hey everyone!
Im having a strange issue where PPSSPP (Karen's version 0v0.9.8-1212-ge3bbf26) has been crashing whenever i try to open it.
It was working fine before, and the issue started today when i had a random crash while playing a psp game, and after that the app isn't opening anymore.

Im running on an ipad air (IOS 7.0.4). After making a backup for the PSP folder with the saves on documents, i have tried uninstalling and reinstalling
(Switching from testing version to stable a few times), rebooting and even cleaning leftover files using the icleaner cydia app; however, nothing seems to be working.

Does anyone have any suggestions, i'm left out of ideas Huh and i'd be grateful if someone could help me with a fix.

Thanks in advance! I hope i can get back to playing again soon Smile


RE: PPSSPP crash on startup. Need help! - Miaone - 06-16-2014 01:18 PM

Hi, same problem for me on iPhone 5 32gb iOS 7.0.4s
Updated the testing version kills the app at launch, delete/reboot/reinstall/reboot did not fix it, switching to stable version neither. I have tried to semi restore, no luck... If I delete the angel x wind repo the stable version shows up in the recent tab, under the source bigboss, don't really understand why but I managed to install and launch this version, but avengers version also crash at launch.
I ve been able to install an older version from a myrepospace repo found via google, so i'm womdering if there is any chance to find the previous testing version in deb format to see if the problem is coming from the update or if something went wrong during the installation. Does someone kept one ? I ve only been able to download the actual version in .deb from the angelxwind website. Thanks for any help on this !


RE: PPSSPP crash on startup. Need help! - brujo55 - 06-16-2014 02:22 PM

is a bad compiled deb,missing executable.

try to report here angelxwind twitter https://twitter.com/angelXwind


RE: PPSSPP crash on startup. Need help! - Miaone - 06-16-2014 04:20 PM

Here is a working version (at least for me):
http:// cydia.myrepospace.com/ppsspp/
My game (littlebigplanet) works perfect, I'll wait for the builds to be fixed. Have fun


RE: PPSSPP crash on startup. Need help! - Zeadd - 06-17-2014 04:06 AM

Thanks Miaone!, the older 0.9.7 version from myrepospace seems to be working ok for now. I'd prefer if i could've actually fixed the current version, but at least this is a good workaround for now. In any case, if anyone finds a way to fix the regular version, i'd like to know it Smile


RE: PPSSPP crash on startup. Need help! - Miaone - 06-17-2014 05:59 AM

You're welcome. The only thing lost is save states, wich are not compatible from one source to the other.
At least I've learn how to backup my cydia recently installed apps by going to var/cache/apt/archives/ and finding the right .deb file. You can then install via iFile, would have been useful in this case.