forums.PPSSPP.org
bluetooth audio "bug?" report - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: General Discussion and Announcements (/forumdisplay.php?fid=2)
+--- Thread: bluetooth audio "bug?" report (/showthread.php?tid=11257)



bluetooth audio "bug?" report - klyze - 03-26-2014 08:55 AM

Hi There,

First of all i want to thank you guys for this great emulator.
I just reated this thread to report a small audio "bug?", its not really that important but i tough you guys should know.

While using the PPSSPP android version i noticed the audio would get very glitchy using blueooth stereo headphones, the audio returns to normal just by disconnecting them, and resumes the glitchness by reconnecting them.

I used
Nexus 5 (snapdragon 800)
August EP650 Bluetooth headphones

and ofc tried ALOT of ppsspp audio/graphic settings combinations, and including the ones with lowest possible graphic settings.

happens at least in two games, "FF crisis core" and "30 sec hero"
Dont have another game to test it yet, but if something changes ill provide more feedback.

It doesnt really bother me, those headphones can be also connect by wires, but i tough you guys should be aware of this Smile


RE: audio "bug?" report - Homo87 - 03-26-2014 11:44 AM

Not only those Ragnarok Tactics got the same problem as well as Soul Calibur sound is like m4a format many games got the same issue :/


RE: audio "bug?" report - xethate - 03-26-2014 02:50 PM

Does it sound like the video I posted in my thread?
forums.ppsspp.org/showthread.php?tid=11216

0:37 onward


RE: audio "bug?" report - ravepower - 03-26-2014 05:12 PM

I Have the same issue, whenever I use either my bluetooth headset or my bluetooth receiver to listen in my stereo, the sound lags and it happens with every game I tried (P3P, Jeanne D'arc, Corpse Party, Breath of Fire 3) and only with PPSSPP. I also have a NEXUS 5 and tried different settings.


RE: audio "bug?" report - klyze - 03-27-2014 09:58 PM

(03-26-2014 02:50 PM)xethate Wrote:  Does it sound like the video I posted in my thread?
forums.ppsspp.org/showthread.php?tid=11216

0:37 onward

Yes the audio noise is similar but WAY louder, the audio messes up ALOT


RE: bluetooth audio "bug?" report - MeTheRebel - 04-04-2014 06:55 PM

Issue currently being ignored.
Bumping for attention.
I can make a video if it'll help.


RE: bluetooth audio "bug?" report - trev186 - 01-06-2015 12:33 AM

I have the same issue. It is very sad indeed Sad


RE: bluetooth audio "bug?" report - Hagane023 - 04-26-2015 08:28 AM

I have an issue whereby the audio itself fades in and out Using either Bluetooth headphones or speakers. I am using Ppsspp on my ipega 9501 running android 4.4.2 however this issue isn't present when I use ordinary headphones or the speaker from the device itself. ( I cannot use headphones anymore as the headphones Jack port is faulty and I can't get it fixed) I also have tried numerous graphicaudio settings but still have the same issue. Anything I can do to help sort this?