forums.PPSSPP.org
ppsspp need. NET4.0 to support and run? - Printable Version

+- forums.PPSSPP.org (https://forums.ppsspp.org)
+-- Forum: PPSSPP - Playstation Portable Simulator Suitable for Playing Portably (/forumdisplay.php?fid=1)
+--- Forum: Development (/forumdisplay.php?fid=3)
+--- Thread: ppsspp need. NET4.0 to support and run? (/showthread.php?tid=1093)



ppsspp need. NET4.0 to support and run? - amihi - 02-20-2013 06:40 AM

reallyHuh
I found that at Chinese Forum which wrote the information.


RE: ppsspp need. NET4.0 to support and run? - Henrik - 02-20-2013 07:17 AM

Wrong.

you do need to install the VS2010 runtime though.

I hope to find time to make a proper installer one of these days... If someone is good with making installers and wants to do it contact me Smile


RE: ppsspp need. NET4.0 to support and run? - amihi - 02-20-2013 07:32 AM

(02-20-2013 07:17 AM)Henrik Wrote:  Wrong.

you do need to install the VS2010 runtime though.

I hope to find time to make a proper installer one of these days... If someone is good with making installers and wants to do it contact me Smile

oh,i see..i think it is a good idea,thanksBig Grin