Post Reply 
 
Thread Rating:
  • 4 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need for Speed: Underground Rivals
04-16-2013, 03:56 PM
Post: #16
RE: [Pre-0.7]NFS Underground Rivals
Merged
Find all posts by this user
Quote this message in a reply
04-21-2013, 05:08 AM
Post: #17
RE: NFS Underground Rivals
Experiencing random crashes from time to time. Maybe it's a memory issue. Anyway, I am able to complete a full race sometimes, although it takes me 10-15 minutes for 2 minutes in game. On Motorola Defy+. On tablet it's faster, but still slow.
Find all posts by this user
Quote this message in a reply
05-03-2013, 11:54 AM (This post was last modified: 05-03-2013 12:20 PM by CocoBZ.)
Post: #18
RE: NFS Underground Rivals
It's messed up in version v0.7.6-368-g8316811. I can only see the text. And some shadows, but that's all. Please fix it.

Also, please excuse my "screenshot" technique.


Attached File(s) Thumbnail(s)
           
Find all posts by this user
Quote this message in a reply
05-03-2013, 12:41 PM
Post: #19
RE: NFS Underground Rivals
It does work pretty good with v0.7.6-372 on Windows and Android. What phone is this?

Windows 7 x64: Intel Core i5 4570 @3.6 Ghz, ATI Radeon HD 7870
Android 4.4.2 (CM11): Samsung Galaxy S3 @ 4x1.6 Ghz CPU, 600Mhz GPU
Visit this user's website Find all posts by this user
Quote this message in a reply
05-03-2013, 12:51 PM (This post was last modified: 05-03-2013 01:03 PM by CocoBZ.)
Post: #20
RE: NFS Underground Rivals
Motorola Defy+.

Edit: still not working properly for me. Maybe I'm using wrong settings?

Edit 2: it is however working on tablet.
Find all posts by this user
Quote this message in a reply
05-03-2013, 01:46 PM (This post was last modified: 05-03-2013 01:47 PM by kevke96.)
Post: #21
RE: NFS Underground Rivals
I dont get it to display like that, no matter how hard I try. Maybe your phones gpu doesnt like the new graphics options. Try to turn off as much graphics options as possible (excluding media engine).
P.S.: Mind the second page in the graphics menu.

Windows 7 x64: Intel Core i5 4570 @3.6 Ghz, ATI Radeon HD 7870
Android 4.4.2 (CM11): Samsung Galaxy S3 @ 4x1.6 Ghz CPU, 600Mhz GPU
Visit this user's website Find all posts by this user
Quote this message in a reply
05-03-2013, 02:05 PM
Post: #22
RE: NFS Underground Rivals
Still not working. I guess I'll revert to 0.7.5 on my phone.
Find all posts by this user
Quote this message in a reply
05-05-2013, 06:15 AM
Post: #23
RE: NFS Underground Rivals
The last build renderning the game properly (although with the same horrible lag) is 0.7.6-264. Anything from 265 onwards is messed up.
Find all posts by this user
Quote this message in a reply
05-05-2013, 09:04 AM
Post: #24
RE: NFS Underground Rivals
(05-05-2013 06:15 AM)CocoBZ Wrote:  The last build renderning the game properly (although with the same horrible lag) is 0.7.6-264. Anything from 265 onwards is messed up.

EA Games have been broken for the past 100+ or so revisions. It's a known problem.

PPSSPP Modern Testbed:-
Intel Core i5 4690K @ 4.0 GHz
NVIDIA Geforce GTX 760 2GB GDDR5 VRAM @ 1138/6500 Mhz
16 GB DDR3 RAM @ 1600 MHz
Windows 7 x64 SP1

PPSSPP Ancient Testing Rig:-
Intel Core 2 Duo T9550 @ 2.8GHz
ATI Mobility Radeon 4670 1GB GDDR3 VRAM @ 843/882 MHz
8 GB DDR3 RAM @ 1066 MHz
Windows 7 x64 SP1
Find all posts by this user
Quote this message in a reply
05-05-2013, 10:56 AM
Post: #25
RE: NFS Underground Rivals
I'm talking about the emulator version, lol.
Find all posts by this user
Quote this message in a reply
05-05-2013, 11:35 AM
Post: #26
RE: NFS Underground Rivals
(05-05-2013 10:56 AM)CocoBZ Wrote:  I'm talking about the emulator version, lol.

Oh okay lol. My bad.

PPSSPP Modern Testbed:-
Intel Core i5 4690K @ 4.0 GHz
NVIDIA Geforce GTX 760 2GB GDDR5 VRAM @ 1138/6500 Mhz
16 GB DDR3 RAM @ 1600 MHz
Windows 7 x64 SP1

PPSSPP Ancient Testing Rig:-
Intel Core 2 Duo T9550 @ 2.8GHz
ATI Mobility Radeon 4670 1GB GDDR3 VRAM @ 843/882 MHz
8 GB DDR3 RAM @ 1066 MHz
Windows 7 x64 SP1
Find all posts by this user
Quote this message in a reply
05-15-2013, 09:04 PM
Post: #27
RE: NFS Underground Rivals
This Game not running on Motorola Defy MB525
Screenshot:
[Image: screenshot1368648139938.png]
what's the problem with PowerVR plugin?
or the game is not run on my mobile?
Find all posts by this user
Quote this message in a reply
05-18-2013, 04:08 PM
Post: #28
RE: NFS Underground Rivals
It works for me on the latest build but one thing u hav to do is turn off the frameskipping in order to be able to see the menus and I think u might have to keep it off to play the game
Find all posts by this user
Quote this message in a reply
06-19-2013, 06:06 PM (This post was last modified: 06-19-2013 06:11 PM by Avastor.)
Post: #29
RE: NFS Underground Rivals
Link in the Compatibility List (thread) is broken. http://forums.ppsspp.org/showthread.php?tid=818

Possibly demote this game to ' Games that don't boot / totally black screen' (Unless using older build)

- Using builds 7.6-1476 + 7.6.1410

Loading game I'm greeted by 'Do you wish you use the Autosave feature?' Regardless if I say yes or no, I get a hang up at a black screen soon after inputting Cross for either option. Log available upon request.
Find all posts by this user
Quote this message in a reply
06-20-2013, 02:57 AM
Post: #30
RE: NFS Underground Rivals
This and other games is freezing in the logo video. I already created a thread in development forum reporting this problem.

Phone: Galaxy J7 J700M @1.7GHz OC

PC: Intel Core i5 3470 3.2GHz/10GB DDR3 1333MHz/NVIDIA GTX 660 2GB GDDR5 192-bit/Windows 10 Pro x64
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: