Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
A problem with Persona 3 Portable
12-29-2013, 03:40 AM (This post was last modified: 12-29-2013 03:43 AM by RinInABin.)
Post: #1
A problem with Persona 3 Portable
Hi, I seem to be having a problem with PPSSPP.

I was playing Persona 3 Portable on my iPhone 4S, on iOS 5.1.1. Everything was running smoothly, 60fps, can get laggy sometimes and some occasional crashes now and then. Nothing serious, really.

But then I got to the part after they battled the Heirophant boss, and everything dropped to 5fps. Even after I reloaded the game, and restarted PPSSPP.

I then tried loaded Patapon. It worked fine before, even better than Persona 3 Portable. But now it was also at 5fps.

So I tried resetting PPSSPP to its default settings. Now, when I try loading a game up, it just blackscreens.
I even tried reinstalling PPSSPP and downloading it from other repos.
I tried using older builds, and the Testing builds.
Still nothing.

A little help?
Find all posts by this user
Quote this message in a reply
Post Reply 

Forum Jump: